Wrong social counts

This is a PRIVATE forum for verified users only, to view all replies/answers, you must be logged in!

Status: not resolved
Viewing 68 reply threads
  • Author
    Posts
    • #16536

      rfischmann
      Member

      This is on our site’s footer: https://d.pr/i/4Ain4U

      Facebook is completely wrong, YouTube and Instagram are missing.

      I’m almost completely sure I’ve filled all API keys correctly in the admin.

      Any help?

    • #16540

      showsarg
      Member

      With the last update does not work either, social counter

    • #16625

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #16629

      rfischmann
      Member

      You’re right, Jacob, I pasted the wrong Channel ID for YouTube. Working now.

      I’ll wait for the other fixes.

    • #16722

      rfischmann
      Member

      Latest version of what? Isn’t 1.0.4 the latest?

    • #16745

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #16748

      rfischmann
      Member

      I’m running version 1.0.1. There’s no update showing up for me.

    • #16765

      showsarg
      Member

      Still not working, I have version 1.0.1

    • #16808

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #16824

      rfischmann
      Member

      It seems to have fixed Facebook, but Instagram is still showing up 0.

      WordPress also alerted me of a new error:

      An error type E_COMPILE_ERROR was caused on line 162 of file /home/macmagazine/public_html/wp-content/plugins/wp-social-counter/wp-social-counter.php. Error message: require_once(): Failed opening required '/home/macmagazine/public_html/wp-content/plugins/wp-social-counter/inc/admin/settings.php' (include_path='.:/opt/cpanel/ea-php71/root/usr/share/pear')

    • #16827

      showsarg
      Member

      View post on imgur.com


      And replaced with the new file, and remains the same, nothing changed …

    • #16838

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #16847

      rfischmann
      Member

      Done, Instagram still at 0. How is it for you @showsarg?

    • #16848

      showsarg
      Member

      View post on imgur.com


      Hi, fb and tw are fine, the rest is missing.
      instagram: it’s not the right amount of followers
      youtube: at least 1000 followers

    • #16858

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #16866

      rfischmann
      Member

      Yay! Now it seems perfect. 😀

    • #16867

      rfischmann
      Member

      Actually, just a small thing: I want to translate its public strings, but I don’t see one for “Fans”.

    • #16876

      showsarg
      Member
    • #16895

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #16909

      rfischmann
      Member

      Thanks.

      For now, can I just edit line 56 in inc/public/frontend.php? Like this:

      'text' => 'fãs',

      Would that work?

    • #16913

      showsarg
      Member

      it’s already, they work fb, tw, ig … youtube does not work

    • #16919

      rfischmann
      Member

      Weird, Instagram is back at 0 now…

    • #16952

      rfischmann
      Member

      Instagram is coming and going. It was showing the correct number earlier today, now it’s back at 0.

      It seems there’s a communication error sometimes and it returns 0.

      The plugin should store the last value and only update it if Instagram’s server returns a new, updated and valid number.

      (That applies to all social networks, BTW.)

    • #16973

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #16979

      rfischmann
      Member

      It’s currently at 0 again.

      If you’re already caching, then it shouldn’t update the cache if the server returns 0 or something.

    • #16995

      rfischmann
      Member

      Most of the time, it’s showing 0 really.

    • #17000

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #17005

      rfischmann
      Member

      That’s why it needs to be cached and not updated if Instagram doesn’t return a real number.

      Actually, I wouldn’t mind even if this number is only updated once, let’s say, every 3 days.

    • #17018

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #17024

      rfischmann
      Member

      Sure, thanks.

    • #17076

      rfischmann
      Member

      Any news on this?

    • #17084

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #17086

      showsarg
      Member

      I think you should look for another plugin to replace that one, I still have conflicts too and I had to uninstall it. It would also be good if everyone can add by hand the number of followers both in the social counter and in visualizations, sharing, likes, etc.

    • #17146

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #17148

      rfischmann
      Member

      Nope, Instagram still at 0.

    • #17160

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #17162

      rfischmann
      Member

      Oh, I see.

    • #17168

      showsarg
      Member

      Hello,
      I consider that you have to change the pluging, for one that can modify the quantities by hand, there are several that work well

    • #17169

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #17171

      rfischmann
      Member
      This reply has been marked as private.
    • #17183

      rfischmann
      Member

      I’ve just noticed that our latest Instagram photos also aren’t showing up on my site’s footer anymore. Same issue as the counter?

    • #17189

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #17192

      rfischmann
      Member

      Very weird…

    • #17198

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #17199

      rfischmann
      Member

      It does seem to be working, awesome! What did you do?

      Can I re-enable the latest photos as well?

    • #17200

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #17201

      rfischmann
      Member

      Sure, thanks a lot.

    • #17209

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #17210

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #17211

      rfischmann
      Member

      Bugger. 😕

      Did you change my footer’s layout? It’s not how it’s supposed to be.

    • #17212

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #17214

      rfischmann
      Member

      Ok, removed the code but the footer is still looking bad. Did you change it from 4 to 5 columns or something?

    • #17215

      rfischmann
      Member

      It seems you did. Please, don’t mess with that on my site. I believe we were using layout v6 for footer, it’s now set to v11. I’ll change it back.

    • #17216

      rfischmann
      Member

      I also de-activated the Instagram footer as well again.

    • #17224

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #17233

      rfischmann
      Member

      BTW, the Instagram count in the footer also stopped working again.

    • #17253

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #17261

      rfischmann
      Member

      Okay…

    • #17282

      rfischmann
      Member

      It seems to me the Instagram count in the footer has stabilized these past couple of days. I haven’t seen “0” anymore.

    • #17301

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #17302

      rfischmann
      Member

      No news on the photo widget front, however? I haven’t tried re-enabling it.

    • #17383

      rfischmann
      Member

      So Jacob, the Instagram count on the footer seems to have been working since then. Should I try re-enabling the photo widget as well?

    • #17400

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #17404

      rfischmann
      Member

      Ok, I’ll re-enable it now.

    • #17414

      rfischmann
      Member

      I’ve re-enabled but it’s not showing up on my homepage, Jacob. Any help?

    • #17415

      rfischmann
      Member

      …and it’s back showing 0: https://d.pr/i/trVPpg

    • #17416

      rfischmann
      Member

      The widget isn’t working at all. I’ll disable it again.

    • #17419

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #17444

      rfischmann
      Member

      I don’t want to change the number of followers manually, that doesn’t make any sense at all. But thanks.

Viewing 68 reply threads
  • You must be logged in to reply to this topic.

This is a PRIVATE forum for verified users only, to view all replies/answers, you must be logged in!

© Copyright 2019 by wpthms.com. All Rights Reserved.