Won't install correctly – seems broken

This is a PRIVATE forum for verified users only, to view all replies/answers, you must be logged in!

Status: not resolved
  • This topic has 1 reply, 2 voices, and was last updated 3 y by  Jacob.
Viewing 1 reply thread
  • Author
    Posts
    • #14770

      jmarie216
      Member

      Is there an updated version of this theme? I had uninstalled it and thought I would give it another shot and tried to install it today and it appears to be all broken. None of the images would show up (last time I used it there were nice gray boxes with sizes on them…now no place holders. The columns were all over the place and viewing everything from the dashboard, on the left hand side, I could only see the sparkle/wpthms V logo and it didn’t say Little Sparkle or however the theme name read after.

      I installed everything just as I have before, even verified looking at the documentation. No images imported

      If this is broken, are you going to continue to make updates to it? I want to use it for a bit site, and just don’t want to have problems in the future with it.

      Thanks!

    • #14782

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

Viewing 1 reply thread
  • You must be logged in to reply to this topic.

This is a PRIVATE forum for verified users only, to view all replies/answers, you must be logged in!

© Copyright 2020 by wpthms.com. All Rights Reserved.