Website crushes after enabling Google Font

This is a PRIVATE forum for verified users only, to view all replies/answers, you must be logged in!

Status: resolved
  • This topic has 5 replies, 3 voices, and was last updated 6 y, 2 mo by  Max.
Viewing 4 reply threads
  • Author
    Posts
    • #3565

      unexgoup
      Member

      Every time I enable Google Fonts the websites crashes (blank pages) and I have to re-install everything all over again. I have already had that issue 5 times in a row!

      How do I make working Google Fonts and how could I restore the website? I had posts and all the required things configured and I wouldn’t like to do that work again, if possible.

      Any help would be appreciated.

    • #3586

      unexgoup
      Member
      This reply has been marked as private.
    • #3588

      Max
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #3592

      unexgoup
      Member

      Upgraded to PHP 5.4. The site is up and running. Thank you so much!

    • #3603

      Max
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #3569

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

Viewing 4 reply threads
  • You must be logged in to reply to this topic.

This is a PRIVATE forum for verified users only, to view all replies/answers, you must be logged in!

© Copyright 2020 by wpthms.com. All Rights Reserved.