Website content is all mixed up like there is no css

This is a PRIVATE forum for verified users only, to view all replies/answers, you must be logged in!

Status: resolved
  • This topic has 5 replies, 3 voices, and was last updated 7 y, 1 mo by  Max.
Viewing 4 reply threads
  • Author
    Posts
    • #3898

      NAC_TEMHEM
      Member

      Hi , i’ve just uploaded and made active your theme . Followed the rules from documentation , but still website is like all mixed up , like there is no css or js , maybe i’ve missed something i don’t know. I’ve tried to add menus to top and main menu part . But also they are not showing well.

      Before activating your theme , i’ve changed directory name to my website name and changed childs theme css to rely on that parent directory name .

      I’m uploading a screenshot below .
      Can you please help me with that ?

      • This topic was modified 7 y, 1 mo by  NAC_TEMHEM.
      • This topic was modified 7 y, 1 mo by  NAC_TEMHEM.
    • #3905

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #3931

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #4057

      NAC_TEMHEM
      Member
      This reply has been marked as private.
    • #4070

      Max
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #3913

      NAC_TEMHEM
      Member
      This reply has been marked as private.
Viewing 4 reply threads
  • You must be logged in to reply to this topic.

This is a PRIVATE forum for verified users only, to view all replies/answers, you must be logged in!

© Copyright 2021 by wpthms.com. All Rights Reserved.