Vulnerabilities on WPbakery!

This is a PRIVATE forum for verified users only, to view all replies/answers, you must be logged in!

Status: not resolved
Viewing 3 reply threads
  • Author
    Posts
    • #18844

      marcorroma
      Member

      Hi. Vulnerabilities have been reported for users using older versions of WPbakery. Could it be that you are releasing version 6.4.1?
      Currently all sites with Newsbeat are at risk of attack.
      Source wordfence website:
      wordfence.com/blog/2020/10/vulnerability-exposes-over-4-million-sites-using-wpbakery

    • #18848

      rfischmann
      Member

      Yep, this is very urgent.

    • #18850

      rfischmann
      Member

      Just updated to the new version of Newsbeat, it comes with WPBakery 6.4.1.

    • #18851

      marcorroma
      Member

      Thanks!

Viewing 3 reply threads
  • You must be logged in to reply to this topic.

This is a PRIVATE forum for verified users only, to view all replies/answers, you must be logged in!

© Copyright 2021 by wpthms.com. All Rights Reserved.