[URGENT] Typography Body Font not working

This is a PRIVATE forum for verified users only, to view all replies/answers, you must be logged in!

Status: not resolved
  • This topic has 3 replies, 2 voices, and was last updated 5 y, 1 mo by  Jacob.
Viewing 3 reply threads
  • Author
    Posts
    • #10895

      Fabylr
      Member

      Hi,

      I don’t know why but Body Font not working properly. Whatever I am changing, not reflecting at front end.

      Here is the body font:

      View post on imgur.com

      This is what I see on home page:

      View post on imgur.com

      This is the post body font:

      View post on imgur.com

      The size that is reflecting at home page is 11.5 but in the settings it is set as 15.

      Note: I have tried refresh and clearing cache and all. But its just not working. The font has become very small to read.

    • #10912

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #10928

      Fabylr
      Member

      This is what I see on incognito window

      View post on imgur.com

      This is also too small because I have increased the font size to 17px.

      Please tell me what should I do?

    • #10954

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

Viewing 3 reply threads
  • You must be logged in to reply to this topic.

This is a PRIVATE forum for verified users only, to view all replies/answers, you must be logged in!

© Copyright 2020 by wpthms.com. All Rights Reserved.