Update on theme – error

This is a PRIVATE forum for verified users only, to view all replies/answers, you must be logged in!

Status: not resolved
  • This topic has 44 replies, 5 voices, and was last updated 4 y, 4 mo by  Jacob.
Viewing 41 reply threads
  • Author
    Posts
    • #13002

      jmarie216
      Member

      Please HELP! I just updated my theme and now when I go to preview my site, I see all the text, just titles and links, etc in a really skinny line that goes down the middle of my site and don’t see the photos or anything. What happened and how do I fix it?

    • #13003

      jmarie216
      Member
      This reply has been marked as private.
    • #13005

      Same problem here. No menu, no footer und no pictures after update. ( same as here https://wpthms.com/support/topic/home-page-misconfiguration-after-last-update/#post-13004 )

    • #13007

      http://prnt.sc/a2suu3 (after update)

    • #13010

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #13012

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #13026

      jmarie216
      Member

      Jacob,

      Thank you! I deactivated the plugin that you had mentioned was conflicting. Just a few additional things:

      1 – Is the problem that I had, something I was able to fix or was it more of an issue with the theme being installed? (just curious to learn for the future)

      2 – You mentioned cache plugins to get rid of them, what is a Cache Plugin?

      3 – All my settings were there for my maintenance page still (although I still had to turn it on), but my log in page, I have it customized and it isn’t showing as customized. I had even double checked it.

      Thanks!

    • #13027

      jmarie216
      Member

      Jacob,

      Is there a great pinterest plugin you could recommend since the one I had was conflicting? I searched all over and found that one and actually liked it, lol…but I like my hero banner more.

    • #13040

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #13052

      jmarie216
      Member

      Thanks Jacob…Also, all my settings are in tack for my maintenance page and log in. but for my log in page, they aren’t viewed as customized. How do I fix that?

    • #13072

      Max
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #13079

      vijayk
      Member

      Hi,

      Since the update my website in not showing breaking news section and secondly hero banners not working. zenkast.com/blog

    • #13098

      Max
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #13392

      Hey there,

      I’ve tried the steps here but still not working for me. I can’t see pictures (and no hero banner although is activated) after update.

      http://prntscr.com/alj66o
      http://prntscr.com/alj6dw

    • #13423

      Not resolved right now.

    • #13426

      Max
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #13447

      You can see the .jpg in the code on second screenshot – so images exist and set.

    • #13496

      So far no solution.

    • #13500

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #13511

      Tried to flush all cached pages, also deactivated WP-Super-Cache during theme update, but still no images.

    • #13523

      Max
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #13590

      I have sent the data via the contact us form.

    • #13605

      Max
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #13607

      Everything is backuped, thank you a lot.

    • #13632

      Max
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #13636

      Thank you a lot. But I can’t see menu and footer now.

    • #13638

      Max
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #13640

      In fact, it was because of edited files in child theme folder. πŸ™

      I hope this is now my last question: Why there is infinity scroll on my home page after update? I I want to turn it off again.
      If I navigate in the backend to my home page (Startseite) I can’t see the Visual Composer backend editor to change anything.

    • #13642

      Browser console: http://prnt.sc/asd384

    • #13683

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #13687

      After update my page editor is totally broken. Can you look briefly at that, please? You still have my login credentials.

    • #13714

      Max
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #13718
      This reply has been marked as private.
    • #13724

      Max
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #13729

      Updated theme and all plugins – caching plugin is temporary deactivated.

      Visual Composer is working fine now! Thanks a lot.

      But now my featured images disappeared again. πŸ™

    • #13730
      This reply has been marked as private.
    • #13751

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #13758

      Thanks a lot, the thumbnails works now!
      But how can it be that my page editor is totally broken now again?

    • #13779

      I can’t change anything on my front page. Can you look briefly at that, please? (I have changed nothing. It’s since your changes in child theme … page editor is broken.)

    • #13780

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

      • #13791

        jmarie216
        Member

        Jacob,

        I had tried disabling one plugin at a time and it didn’t seem to make a difference. I can go ahead and add that code you gave me, but where is the wp-config.php located so I can add the code to it?
        Thanks!

        • #13795

          located in the root of your wordpress installation on your ftp-server

    • #13782

      Ok, it’s because of WP Super Cache. Now I’ve installed W3 Total Cache – but the same. Do you know this problem?

      • #13796

        Is it a known problem? I could not solve it.

    • #13805

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

Viewing 41 reply threads
  • You must be logged in to reply to this topic.

This is a PRIVATE forum for verified users only, to view all replies/answers, you must be logged in!

© Copyright 2020 by wpthms.com. All Rights Reserved.