Theme Keeps Deleting Content

This is a PRIVATE forum for verified users only, to view all replies/answers, you must be logged in!

Status: not resolved
  • This topic has 5 replies, 4 voices, and was last updated 4 y, 9 mo by  Jacob.
Viewing 3 reply threads
  • Author
    Posts
    • #2039

      luenez
      Member

      Hello,

      I have had major trouble with this theme in the past. To solve the issue and to save your support the back and forth I deleted the entire site, its database, and mysql content.

      I rebuilt the site and began working on the hompage using the home -paralax page the came with the theme. I edited the content i wanted in the page builder, hit save, and the page builder crashes causing error message on both the page builder and live homepage of the site.

      Luckily I had backed up the site however my Homepage now had no content on the front end or in the page builder. 

      Is there a way to have this page re-created for me as the demo was and is there a way to prevent future page builders from being broken. I fear working on another page because that one will break too. 

      Please help

      I am really at my end with trying to get this theme to work. 

    • #2040

      wpthms
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #4359

      I just had the same thing happen to me. I have spent so many hours developing and tweaking this wedding website, and now it is all gone after I pressed update…

      Please help me.

      lawrenceandinessa.com

    • #4435

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #2387

      luenez
      Member

      Hello,

      EMERGENCY PLEASE HELP

      Since this post I had restarted the website and re-created the pages. All was well for a while but now I just updated one of the pages and the site went haywire again.

      http://www.characterbuilders.co/pages/services/ is the page that no longer works. I am in the middle of bringing in business and if the potential client sees the site is not working WE ARE SCREWED!

      Warning: Invalid argument supplied for foreach() in /home/characterbuilders/characterbuilders.co/wp-content/themes/creatiz/functions/theme-content-generator.php on line 38
      Warning: Invalid argument supplied for foreach() in /home/characterbuilders/characterbuilders.co/wp-content/themes/creatiz/functions/theme-interface.php on line 489

      These are the errors occurring above! Please please please can they be fixed? And can it be fixed today??

      My wordpress login is 

      http://www.characterbuilders.co/wp-admin
      username: removed
      password: removed

      • This reply was modified 5 y, 2 mo by  wpthms. Reason: Edited by Admin
      • This reply was modified 5 y, 2 mo by  wpthms. Reason: Edited by Admin
    • #2390

      wpthms
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

Viewing 3 reply threads
  • You must be logged in to reply to this topic.

This is a PRIVATE forum for verified users only, to view all replies/answers, you must be logged in!

© Copyright 2019 by wpthms.com. All Rights Reserved.