Subtitles Plugin

This is a PRIVATE forum for verified users only, to view all replies/answers, you must be logged in!

Status: not resolved

Tagged: 

  • This topic has 17 replies, 3 voices, and was last updated 2 w by  Jacob.
Viewing 17 reply threads
  • Author
    Posts
    • #16944

      rillc
      Member

      Hello,

      Just recently installed your theme and noticed that the “Subtitles” plugin hasn’t been updated in over 2 years. As a result, it doesn’t seem to operate as it should.

      I can’t add the subtitle to the field provided in the dashboard underneath the main title, instead, it looks like I have to use the subtitle field to the far right in the dashboard.

      Are you aware of this? Other subtitle plugins don’t seem to work with this theme.

    • #16945

      rfischmann
      Member

      The position of the field in Gutenberg is indeed terrible, I’d also wish it appears right below the title — dunno if it’s possible.

      But it does work.

    • #16946

      rillc
      Member

      rfischmann,

      I’m still using the classic editor plugin. I’ve never taken the time to become acclimated to using Gutenberg. I guess I need to do that at some point. But in the classic editor, the space provided to enter the subtitle literally doesn’t work. I have to use the block to the right side of the dashboard in the editor.

    • #16947

      rfischmann
      Member

      Oh, I see. That’s bad.

    • #16969

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #16970

      Jacob
      Staff
      This reply has been marked as private.
    • #16977

      rillc
      Member

      Sorry. I removed the theme. Decided to use another. My issue was posted 3 days ago without an answer. I have a deadline to meet. I couldn’t wait that long.

    • #16984

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #17321

      rfischmann
      Member

      I see this line in 1.0.7’s changelog: “Admin ui improvements for Subtitles plugin”.

      What was changed, exactly? I see nothing different.

    • #17326

      rfischmann
      Member

      Not only didn’t I see any visual changes, but it’s now broken. The subtitles aren’t being saved anymore after 1.0.7. Help.

    • #17341

      rfischmann
      Member

      Any help here?

    • #17343

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #17346

      rfischmann
      Member

      Thanks.

    • #17366

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #17378

      rfischmann
      Member

      I’ve temporarily enabled that for you. Go ahead, Jacob, please.

    • #17397

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #17412

      rfischmann
      Member

      Thanks for the hotfix for subtitles! It seems to be working.

    • #17421

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

Viewing 17 reply threads
  • You must be logged in to reply to this topic.

This is a PRIVATE forum for verified users only, to view all replies/answers, you must be logged in!

© Copyright 2019 by wpthms.com. All Rights Reserved.