Submenu not showing on google chrome

This is a PRIVATE forum for verified users only, to view all replies/answers, you must be logged in!

Status: not resolved
  • This topic has 11 replies, 3 voices, and was last updated 6 y, 4 mo by  Jacob.
Viewing 9 reply threads
  • Author
    Posts
    • #2444

      Hello,
      i have a strange issue with the menu. On some computer the sub menu on chrome is not visualized. I’ve tried with the latest version of chrome on different computers with windows 7 & windows 8, it doesen’t seems to make difference. Can you check the site?
      The url is http://www.donatimancinelli.it, the submenu is under “consulenti”.
      If you need i can provide you with ftp and/or wp-admin logins.

      Thank you.

    • #2446

      wpthms
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #2449

      Hi,
      i’ve attached a screenshot showing the problem on a laptop with windows 8 & chrome, it also doesen’t work on microsoft surface pro with windows 8 & chrome desktop, same problem. Maybe it could be some script conflict?

    • #2469

      wpthms
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #2724

      Sorry for having you waiting all this time before my reply.
      Today I’ve updated the theme, the plugins, and wordpress all at the latest versions.
      I have a problem, the homepage is showing ok, but all the others pages are blank now!
      Can you please check?
      I’ve send you all the data to access via e-mail.
      Maybe i need an updated theme, compatible with wordpress 3.9.1?

    • #2727

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #2735

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #2740

      my server administrator says that we have problems to update php to 5.3+, now we have 5.2.14. This function “json_last_error()” is necessary for running the site? can we have an alternative solution? The version of the theme that i was using before 1.0.9 doesen’t require php 5.3+, have the requirements changed in the last build? because i have been not warned about that.

    • #2741

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #2742

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #2471

      wpthms
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #2728

      i’ve not moved host or made any changes. i was reading the forum and i think that i don’t have the latest version of the theme, that is compatible with wordpress 3.9.1. I have the theme version 1.0.9. Is this right? Or i need an update? In case, can you send me via e-mail?

Viewing 9 reply threads
  • You must be logged in to reply to this topic.

This is a PRIVATE forum for verified users only, to view all replies/answers, you must be logged in!

© Copyright 2020 by wpthms.com. All Rights Reserved.