Sub-forums not displaying

This is a PRIVATE forum for verified users only, to view all replies/answers, you must be logged in!

Status: resolved
Viewing 7 reply threads
  • Author
    Posts
    • #11209

      Hello,

      So I found this code on the site to display the forum with only one sidebar:

      add_filter( 'yt_before_return_theme_options_data', 'theme_demo_action_fri041120140702' );
      function theme_demo_action_fri041120140702( $data ){
          if( is_bbpress( ))
          	$data['layout'] = 'right-sidebar';
      
      	return $data;
      }

      But this makes the sub-forums not show up 🙁

    • #11220

      Max
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #11225
      This reply has been marked as private.
    • #11241

      hello?

    • #11244

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #11245

      I have the code I posted above in my custom-functions.php in my child theme, I tried removing it and that is the code snippet that is causing the problem…

    • #11246

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #11247

      That worked! Thank you so much 😀

Viewing 7 reply threads
  • You must be logged in to reply to this topic.

This is a PRIVATE forum for verified users only, to view all replies/answers, you must be logged in!

© Copyright 2020 by wpthms.com. All Rights Reserved.