SSL – HTTPS – Mixed Content

This is a PRIVATE forum for verified users only, to view all replies/answers, you must be logged in!

Status: resolved
Viewing 14 reply threads
  • Author
    Posts
    • #6506

      Hello guys,

      I have a little problem with the sharing buttons. I receive this error message on every single article – Mixed content was loaded over HTTPS, but requested an insecure script. Could you please have a look and advise me on how to fix it? Please see attached a screenshot to help you understand better the issue.

      http://prntscr.com/5yovyk
      The site is: wtvox.com

      Thank you,

    • #6537

      Max
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #6576

      Hello Maxxi,

      Thank you for letting me know. Looking forward to a quick answer.

      Kind regards,

    • #6624

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #6632

      Hi Jacob,

      Fabulous work as always. However, I am getting 2 errors now related to digg and delicious. Please see screenshot below.

      View post on imgur.com

      Danke,

    • #6655

      Max
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #6677

      Hey Maxxi,

      I don’t think you understand my issue entirely. I am not using delicious or digg on my website. The share tool provided with Sparkle doesn’t have an option to activate this social media channels even if some sort of code exists in the file Jacob attached.

      What I need and want is to remove those snippet codes/calls entirely. I am not using and I don’t intend of using delicious or digg. Could you please guide me on how to do it? Be a gentleman and help an old man 🙂

    • #6704

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #6713

      Hey Jacob,

      The issues was with digg and delicious, not stumbleupon 😀
      I’ve replaced the files, Digg is gone, delicious is still present. More than that, twitter, linkedin and pinterest are back with more mixed content. Yeyyyyy. See attached screenshot.

      The 3rd time will be a complete success. I am sure of that 😀

      http://imgur.com/cVB0E63

    • #6727

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #6739

      Erick
      Member

      I have a similar issue. Digg is showing and sending an error even though I am not using it.

      check waterfall

      http://tools.pingdom.com/fpt/#!/bVzIL0/http://ultrabodymind.com/2015/01/17/become-zen-master-happiness/`

    • #6740

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #6781

      Hello Jacob,

      Thank you for the correct files. Unfortunately delicious error is still present. Could you please have a look? Please screenshot attached.

      Thank you.

      View post on imgur.com

    • #6790

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #6873

      Hey Jacob,

      You have done a marvellous job. Finally, this thread can be marked as resolved 😀

Viewing 14 reply threads
  • You must be logged in to reply to this topic.

This is a PRIVATE forum for verified users only, to view all replies/answers, you must be logged in!

© Copyright 2020 by wpthms.com. All Rights Reserved.