Serious Problems with menu

This is a PRIVATE forum for verified users only, to view all replies/answers, you must be logged in!

Status: not resolved

Tagged: 

  • This topic has 43 replies, 2 voices, and was last updated 8 mo, 3 w by  Jacob.
Viewing 43 reply threads
  • Author
    Posts
    • #17484

      marcorroma
      Member

      Hi, it’s always me 🙂 I have another problem.
      I created a menu item with these settings:
      Post Block – Ajax – Default
      I added categories I want to display.
      The problem is that in the menu some previews display them updated, while others do not (like categories).
      In addition, in another menu item I see the 5-post previews and in other 4-posts previews.

      Can I have support on my site?
      This is my site:
      [REMOVED]

      The menu items are “EDIZIONI” with all the items at 5 and the “FORLI” item at 4 posts; and the “SEZIONI” menu item with the “CULTURA” and “SPETTACOLI” items that are not updated as the categories (older posts).

      I await your support. It is very important for my site.

      P.S. I tried to insert also the “SPORT” category in the “SEZIONI” menu and visualized its posts if I moved the mouse on “TUTTE” but if I moved the mouse on “SPORT” I didn’t see anything, not even a post. And the sports section has many posts (and posts with subcategories). Link: [REMOVED]

      • This topic was modified 1 y by  Jacob.
      • This topic was modified 1 y by  Jacob.
    • #17491

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #17502

      marcorroma
      Member

      I entered your code in custom-functions.php but it doesn’t work.

      OT. But what is the difference between “custom-functions.php” and “functions.php”?

    • #17503

      marcorroma
      Member

      PS. Can you remove the 2 links from my site?
      Many thanks

    • #17517

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #17523

      marcorroma
      Member

      I’ve done it several times. Deleted all the cache of my site.
      Nothing. Can you take a look now? please

    • #17524

      marcorroma
      Member

      MY site
      corriereromagna.it

    • #17528

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #17533

      marcorroma
      Member
      This reply has been marked as private.
    • #17534

      marcorroma
      Member
      This reply has been marked as private.
    • #17554

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #17558

      marcorroma
      Member

      Thanks. The problem of the “Sport” section is solved.
      I don’t understand why some menus are displayed at 4 posts and others at 5 posts. Some even to only 1 post.
      Why?

    • #17596

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #17611

      marcorroma
      Member

      I think the problem is that the posts of the subcategories don’t come see. Is it possible to fix this problem?
      I have many categories and subcategories, I can’t insert any subcategories in the menu.
      So I only insert the categories.
      But the categories have no posts, posts are published only in the sub-categories.

    • #17631

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #17647

      marcorroma
      Member

      Hi, I only displayed a post in the “sport” menu, but every day two or three posts are added to the “sport” sub categories.
      So the problem still exists…

    • #17667

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #17679

      marcorroma
      Member
      This reply has been marked as private.
    • #17728

      marcorroma
      Member

      Can you help me please?

    • #17750

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #17755

      marcorroma
      Member

      Hi, I disabled admin-ajax and disabled the cache module of my VPS and I have these errors. I’m also working on HSTS.
      Now I have restored admin-ajax. What could be the cause of the problem?
      admin-ajax was disabled even a little while ago, without problems.

      However the mega-menu does not display the child categories.

      • This reply was modified 10 mo, 2 w by  marcorroma.
      • This reply was modified 10 mo, 2 w by  marcorroma.
    • #17765

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #17772

      marcorroma
      Member

      Of course, the last version was updated a couple of weeks ago. Version 1.0.7.
      I await your message … It is important to me.

    • #17780

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #17787

      marcorroma
      Member

      I actually removed the code to disable ajax.
      I use JCH plugin for the cache.
      I just did a test with gtmetrix and I have 2 admin-ajax active!

    • #17799

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #17801

      marcorroma
      Member
      This reply has been marked as private.
    • #17804

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #17806

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #17807

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #17813

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #17815

      marcorroma
      Member
      This reply has been marked as private.
    • #17825

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #17827

      marcorroma
      Member

      Thank you. I will check if it is working properly now.

    • #17877

      marcorroma
      Member

      Hi, I am waiting for a solution to my problem. I still can’t see the posts of the sub-categories in the menu. It’s very important for me.

    • #17882

      Jacob
      Staff
      This reply has been marked as private.
    • #17884

      marcorroma
      Member
      This reply has been marked as private.
    • #17897

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #17907

      marcorroma
      Member

      You can clean the cache of my 2 cache plugins and disable them when you try to fix this problem. I can’t disable cache plugins for too long, my site would be too slow to load.

    • #17911

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #17912

      marcorroma
      Member

      Ok. I am writing to the author of my cache plugin if admin ajax is disabled in some way.

    • #17964

      marcorroma
      Member

      Admin-ajax is loaded correctly.
      It is contained within the .js file that is created by my cache plugin.

      I opened a page on my site, I waited a minute or so and the admin-ajax file is loaded correctly.

    • #17965

      marcorroma
      Member

      Screenshots:
      i.ibb.co/RN8ZNMR/Schermata-2020-02-04-alle-16-38-33.png
      i.ibb.co/BqhBjdh/Schermata-2020-02-04-alle-15-28-12.png

    • #17967

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

Viewing 43 reply threads
  • You must be logged in to reply to this topic.

This is a PRIVATE forum for verified users only, to view all replies/answers, you must be logged in!

© Copyright 2020 by wpthms.com. All Rights Reserved.