Remove Share Buttons From Home Page

This is a PRIVATE forum for verified users only, to view all replies/answers, you must be logged in!

Status: resolved
Viewing 4 reply threads
  • Author
    Posts
    • #12136

      Thakksy
      Member

      Hey guys,

      A while ago i added the small share buttons at the bottom of pages and posts excluding the forums and the home page, below was the original code you provided:

      <?php
      if( function_exists('yt_site_social_sharing_buttons') && !is_search() ){
      		
      
      		$styles = apply_filters( 'yt_site_social_sharing_services_styles', array(
      			'style' => 'color',
      			'size'	=> 'small'
      		), 'style1' );
      
      		$services = array(
      			'twitter' => array(
      				'title' => __('Twitter', 'wpthms'),
      			),
      			'facebook' => array(
      				'title' => __('Facebook', 'wpthms'),
      			),
      			'google-plus' => array(
      				'title' => __('Share on Google+', 'wpthms'),
      			),
      			'linkedin' => array(
      				'title' => __('Share on Linkedin', 'wpthms'),
      			),
      			'pinterest' => array(
      				'title' => __('Pin this Post', 'wpthms'),
      			),
      			'tumblr' => array(
      				'title' => __('Share on Tumblr', 'wpthms'),
      			),
      			'more' => array(
      				'title' => __('More services', 'wpthms'),
      			),
      		);
      
      		yt_site_social_sharing_buttons( $styles, $services, $class = 'pull-right');
      	}
      ?>

      At the moment i’m using the code in content-page.php (new from version 2) within the child theme. For some reason the small share buttons are now showing at bottom of home page again. Could you please advise how to remove just on home page.

      Here’s an image showing the share buttons: https://goo.gl/photos/G1gLC8mAL8ijT1wK9

    • #12156

      Max
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #12162

      Thakksy
      Member

      I changed the conditional tags but no luck. I placed the code under </div><!– .entry-content –>

    • #12165

      Max
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #12166

      Thakksy
      Member

      yep it worked. Thanks for the help 🙂

Viewing 4 reply threads
  • You must be logged in to reply to this topic.

This is a PRIVATE forum for verified users only, to view all replies/answers, you must be logged in!

© Copyright 2020 by wpthms.com. All Rights Reserved.