"Query Posts" Feature Does not Work

This is a PRIVATE forum for verified users only, to view all replies/answers, you must be logged in!

Status: not resolved
  • This topic has 7 replies, 2 voices, and was last updated 6 y, 9 mo by  Jacob.
Viewing 7 reply threads
  • Author
    Posts
    • #3888

      donkan
      Member

      As seen in the attachments, I enabled the query posts feature of the page I use as blog’s entry page. But the query posts feature does not work. Posts per page is set to 5 (same in wordpress’ settings) but I get 14 posts on the homepage. Also the “exclude” does not work. I selected the gallery to exclude gallery posts but I still get gallery posts on the homepage.

      Thanks & regards.

    • #3892

      donkan
      Member

      Also the hero does not work well, it cant crop correctly. That’s how it looks: (First large one is too long)

    • #3893

      donkan
      Member

    • #3894

      donkan
      Member

      Somehow I fixed the query posts feature but the hero content is still buggy.

    • #3903

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #3910

      donkan
      Member

      This is the regeneration debug of the issued image. But it didnt work:

    • #3912

      donkan
      Member

      Also tried to reinstall the image.

    • #3930

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

Viewing 7 reply threads
  • You must be logged in to reply to this topic.

This is a PRIVATE forum for verified users only, to view all replies/answers, you must be logged in!

© Copyright 2021 by wpthms.com. All Rights Reserved.