posts not showing on home page

This is a PRIVATE forum for verified users only, to view all replies/answers, you must be logged in!

Status: resolved
  • This topic has 7 replies, 3 voices, and was last updated 4 y, 2 mo by  Max.
Viewing 7 reply threads
  • Author
    Posts
    • #8825

      cleardice
      Member

      Hey There!

      after I create and publish a post.
      These posts are not shown on the Home page (the first page that comes up) in the grid style.
      Instead..
      It says “Nothing Found – Ready to to publish your first…”

      Please see picture.
      How do I get my posts to show here too. They show up in the carousel slider, but not beneath the header.

      regards,
      zidils

    • #8851

      Ginette
      Member

      I am having the same problem, and it seemed fine this morning.

    • #8852

      Ginette
      Member

      I kinda found a solution, but it’s not really one (at least not for me) reducing the number of posts you want to show on the hero banner.

      In my case I have 5 posts, therefore I have 5 posts to show on the hero banner. I went to elegance theme options > general settings > hero banner and hit 3 posts to show. However it only made 2 posts show on the front page.

      It’s like if the less posts put on the hero banner, the more posts will show up on the front page… which doesn’t even make sense.

      That really needs to be fixed, but try that out cleardice.

      • This reply was modified 4 y, 2 mo by  Ginette.
      • This reply was modified 4 y, 2 mo by  Ginette.
      • This reply was modified 4 y, 2 mo by  Ginette.
      • This reply was modified 4 y, 2 mo by  Ginette.
    • #8879

      cleardice
      Member

      Hi there,

      as i installed the theme and started posting just to try things out
      the page showed all the posts as a grid form.

      But then i erased the posts that came with the package and left mine
      but the only show up on the hero banner and not beneath it as a grid form. as in picture i posted.

      dont know what to do.

      regards,
      Bora

    • #8880

      cleardice
      Member

      HI,

      I noticed that if i use the carousel slider the posts beneath it dont appear.
      But if i use the default static banner then the posts beneath it appear.

      How to I get the posts to show beneath the hero banner / carousel slider?

      regards,
      Bora

    • #8893

      Max
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #8897

      Ginette
      Member

      Well, to me it totally worked! Thanks Maxxi! 😉

    • #8900

      Max
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

Viewing 7 reply threads
  • You must be logged in to reply to this topic.

This is a PRIVATE forum for verified users only, to view all replies/answers, you must be logged in!

© Copyright 2019 by wpthms.com. All Rights Reserved.