Pinterest Connect Not Showing?

This is a PRIVATE forum for verified users only, to view all replies/answers, you must be logged in!

Status: resolved
Viewing 17 reply threads
  • Author
    Posts
    • #4667

      Hi,
      There’s a field for Pinterest in the settings > subscribe & connect > connect, but no icon shows up in the NAV bar? All the other social connect fields I added too, show up fine.

    • #4669

      CarlosMarli
      Member

      Same issue here, no instagram, no vimeo, no pinterest on the nag bar.

    • #4697

      Max
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #4703

      CarlosMarli
      Member

      yep, Top Menu Bar is selected.
      It only shows Facebook, Twitter, Youtube, G+ and RSS.
      No pinterest, no Vimeo, no instagram,

    • #4705

      Yes, it’s turned on.

      I have fb, g+, twitter, yt, and RSS showing just fine if I choose top bar or main nav. Pinterest, nothing. My site

    • #4707

      Max
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #4716

      ngarguilo
      Member

      I have the same issue… Can you include me in your update as well!?

    • #4736

      renatucker
      Member

      Same issue. I posted in another thread because I hadn’t found this one. Sorry for the duplication. 🙁

    • #4749

      Max
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #4754

      CarlosMarli
      Member

      It works for me 🙂 Thank You!

    • #4757

      Much better. Thanks!

    • #4760

      ngarguilo
      Member

      HELP!! I screwed something major trying to copy to parent theme/includes. Now the site is just a white screen. no admin log in… NOTHING! I’m a spazz for this, I know. Is there anything I can do to undo what I just did? Like back up and restore from my server provider? I’m a wordpress spazz…

      I’m pretty sure I copied and pasted the new file over the original one and that’s why this mess is happening. Has anyone ever done this before?

    • #4761

      ngarguilo
      Member

      I’m now 2 for 3 with the spazzy questions… I just reloaded the original file to my cpanel. That’s what I get for not taking a break after 18 hours at a computer.

      But just to clarify, when you say copy the file to the parent theme/includes, do you mean at the very bottom of the file? I’m not a wordpress person. I usually work with Adobe programming so again, I apologize for asking amateur questions. If you have any video tuts that would help me or other forum discussions, you’d be saving my life for the third time this week 🙂

    • #4762

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #4766

      Hi ngarguilo,
      As mentioned, add and get acquainted with Filezilla. File management is much easier than working via the cpanel.

      If you want to use the cpanel, you may be adding to the wrong directory, so try this path. public_html > wp-content > themes > parent theme (in this case wpthms-sparkle) > includes > overwrite existing theme-interface.php file.

      DON’T add the theme-interface.php a file to public_html > wp-includes folder, which you may be doing?

    • #4770

      ngarguilo
      Member

      Thank you so much! You guys have seriously been amazing at customer service. I will totally praise you on envato as well!

    • #4801

      Max
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #4847

      ngarguilo
      Member

      Hey Again!
      So The new social icons are there and it’s awesome… but when I go to theme options – Connect to add the correct urls next to the new social networks, the new ones are not listed. Is this something I need to manually add in the theme-interface.php?
      PS Sorry this is two weeks late. I got caught up with another project and just came back to this.

Viewing 17 reply threads
  • You must be logged in to reply to this topic.

This is a PRIVATE forum for verified users only, to view all replies/answers, you must be logged in!

© Copyright 2019 by wpthms.com. All Rights Reserved.