PHP 7 Big Ajax loading problem.. Json request seams http

This is a PRIVATE forum for verified users only, to view all replies/answers, you must be logged in!

Status: not resolved

Tagged:     

  • This topic has 3 replies, 3 voices, and was last updated 4 y, 7 mo by  Jacob.
Viewing 3 reply threads
  • Author
    Posts
    • #12639

      Ashin__
      Member

      I updated my hosting and I choose PHP 7.0
      Ajax requests doesn’t load my site.
      I research requests ?yt_ajaxify request.
      I see this request doesn’t load as a json request
      This file loads seams a html file.
      I look at the http headers. Yes, I confirm this.
      PHP 5.6: content-type:application/json; charset=UTF-8
      PHP 7.0: content-type:text/html; charset=”UTF-8″
      I change to PHP 5.6 everythings worked again. After I change to PHP 7.0 ajax errors stil..

      yt_ajaxify PHP 7.0
      PHP 7.0

      yt_ajaxify PHP 5.6
      PHP 5.6

    • #12678

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #12947

      Hello just for responding about this problem.
      I have installed php 7.0.0. and everything works fine for me. But on my first try my website was broken due to a plugin which is not compatible (evergreen post tweet). You should enable the development mode to detect errors.

      Good luck !

    • #12965

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

Viewing 3 reply threads
  • You must be logged in to reply to this topic.

This is a PRIVATE forum for verified users only, to view all replies/answers, you must be logged in!

© Copyright 2020 by wpthms.com. All Rights Reserved.