No Icon Fonts in part of site

This is a PRIVATE forum for verified users only, to view all replies/answers, you must be logged in!

Status: resolved
  • This topic has 15 replies, 4 voices, and was last updated 6 y by  wpthms.
Viewing 15 reply threads
  • Author
    Posts
    • #808

      Axiom Media
      Member

      Hi. I have some issue with this part of page builder. There is no icon set available. Additionaly paragraph styling (font family and so on) is missing. Importing dummy data was sucsessfull so I don’t know what’s wrong. Any ideas? Thank You.

    • #811

      Max
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #815

      Axiom Media
      Member

      Doesn’t work, theme is updated. But when I’ve installed by myself Font Awesome Icons some of them showed up (but from FAI plugin) not Yours. Still there was no icon list in pagebuilder to choose from. 🙁

    • #816

      wpthms
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #818

      Axiom Media
      Member
      This reply has been marked as private.
    • #822

      Axiom Media
      Member
      This reply has been marked as private.
    • #823

      wpthms
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #832

      rynleigh
      Member

      I am having the same issue. i get the dropdown option for the fonts, but some fonts appear and some don’t.

    • #833

      Axiom Media
      Member
      This reply has been marked as private.
    • #834

      wpthms
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #835

      rynleigh
      Member

      ok. i understand i upload my own icon font, but i don’t understand know what you mean in the documentation here: “Copy the file font-awesome.css to font directory.”

      where do i find the font directory?

    • #836

      rynleigh
      Member
      This reply has been marked as private.
    • #837

      wpthms
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #838

      wpthms
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #839

      wpthms
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #840

      wpthms
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

Viewing 15 reply threads
  • You must be logged in to reply to this topic.

This is a PRIVATE forum for verified users only, to view all replies/answers, you must be logged in!

© Copyright 2019 by wpthms.com. All Rights Reserved.