New home page style images not working properly

This is a PRIVATE forum for verified users only, to view all replies/answers, you must be logged in!

Status: resolved
  • This topic has 17 replies, 4 voices, and was last updated 4 y, 7 mo by  Jacob.
Viewing 11 reply threads
  • Author
    Posts
    • #12026

      Erick
      Member

      https://goo.gl/photos/GMXF1U6LWMBD4Ut39

      I like the new home style but the images size is not even, is not 1:1 is more like 2:1 making it look really unnatural. Its better if its more horizontal, plus they don’t work properly. I know is in beta testing so I understand is not polished

      thank you anyways

    • #12056

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #12072

      Erick
      Member

      “ALso you could use classic or default style by changing option Blog Post Layout from Theme Options -> Blog Settings” That is pretty cool. Having options. Thank you for that jacob.

    • #12078

      Max
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #12097

      Erick
      Member

      Jacob I was referring more to make the images look a bit more horizontal like this:
      https://goo.gl/photos/36exSFBNJnhMxHmA8

      and also

      is there a way to have this option like this as well in the future?

      https://goo.gl/photos/BqUDgRPQjuJGnXdu7

      and yes maxxi the update is pretty great 🙂 specially with the new hero banner

    • #12125

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #12232

      Erick
      Member

      Yes that works, I was hoping for something more practical but css does the job, THnak you

    • #12247

      Erick
      Member

      also this was not fixed in the with the nightly update https://goo.gl/photos/GMXF1U6LWMBD4Ut39

      the image overlaps the text.

      • This reply was modified 4 y, 10 mo by  Erick.
      • This reply was modified 4 y, 10 mo by  Erick.
      • #12532

        Erick
        Member

        this issue was not fixed. I used css to fix it myself but something to consider on fixing for other people coming into sparkles

      • #12549

        Max
        Staff

        Hey there, You must be logged in to view this reply!

        Login | Register | Forgot Password?

        • #12556

          Erick
          Member

          its fixed since I used css to move the text to the side. But if I delete me css codes it will not be fix. Unless you added code to my php files or css.

        • #12562

          Max
          Staff

          Hey there, You must be logged in to view this reply!

          Login | Register | Forgot Password?

        • #12564

          Erick
          Member

          ooooh okay :9 my bad. Thank you maxxi

    • #12267

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #12272

      I can´t wait to see the final version 🙂

    • #12972

      I just update to V2 (from Theme Forest) and this is one of the things I want to change but the jacob’s reply above doesn’t work for me. I want this look too: https://goo.gl/photos/36exSFBNJnhMxHmA8

      Also my post order change, old post are now on the homepage any idea?

    • #12985

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

Viewing 11 reply threads
  • You must be logged in to reply to this topic.

This is a PRIVATE forum for verified users only, to view all replies/answers, you must be logged in!

© Copyright 2020 by wpthms.com. All Rights Reserved.