Mobile Version

This is a PRIVATE forum for verified users only, to view all replies/answers, you must be logged in!

Status: not resolved
  • This topic has 7 replies, 2 voices, and was last updated 4 y, 1 mo by  Jacob.
Viewing 7 reply threads
  • Author
    Posts
    • #9833

      amg
      Member

      Hi,

      I’m having issues with the mobile version of the site. My custom logo doesn’t appear, among other things. Is there a plugin I’m suppose to install? How do I fix the settings for these? Please let me know. Thank you!!

    • #9841

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #9847

      amg
      Member
      This reply has been marked as private.
    • #9865

      amg
      Member
      This reply has been marked as private.
    • #9911

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #9956

      amg
      Member
      This reply has been marked as private.
    • #9985

      amg
      Member
      This reply has been marked as private.
    • #9994

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

Viewing 7 reply threads
  • You must be logged in to reply to this topic.

This is a PRIVATE forum for verified users only, to view all replies/answers, you must be logged in!

© Copyright 2019 by wpthms.com. All Rights Reserved.