Meta info not showing on desktop

This is a PRIVATE forum for verified users only, to view all replies/answers, you must be logged in!

Status: resolved
  • This topic has 3 replies, 3 voices, and was last updated 5 y, 11 mo by  Jacob.
Viewing 3 reply threads
  • Author
    Posts
    • #9373

      andreitp1
      Member

      Hi,

      For some reason the meta info isn’t showing on my blog posts on desktop (it is showing on mobile).

      See http://haisimona.ro/simona-eliminata-de-la-stuttgard/

      All meta info is checked under “Theme options>Blog settings>General” and the “Large social share buttons” option is checked, too.

      Tried deactivating all plugins, completely reinstalling the theme, etc. Nothing worked.

      I also posted a comment on themeforest 20 days ago but got no answer (I understand that I should have posted here so no hard feelings 🙂 )

    • #9383

      Max
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #9403

      andreitp1
      Member

      That’t great Maxxi. Problem solved thanks!! Great support 🙂

    • #9447

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

Viewing 3 reply threads
  • You must be logged in to reply to this topic.

This is a PRIVATE forum for verified users only, to view all replies/answers, you must be logged in!

© Copyright 2021 by wpthms.com. All Rights Reserved.