Issues with the template

This is a PRIVATE forum for verified users only, to view all replies/answers, you must be logged in!

Status: not resolved
  • This topic has 13 replies, 2 voices, and was last updated 1 w, 2 d by  loudis.
Viewing 13 reply threads
  • Author
    Posts
    • #17642

      loudis
      Member

      Hi there
      There are several issues with the template I can not solve.
      I am writing down a small list of them hopping for a solution.

      Biggie first letter. Not working (It was but it stoped)
      Show end dot. Same
      Inline Related Posts. Tiny letters in the title. I cant find how to change them
      In mobile phones the title of the post is tiny too. Smaller that the name of the author. I cant find how to make it work too.
      And one last.
      Videos on top of the article in the position of feautered image is not working from clasic editor. If you make a video post from blockeditor and after one minute you open thw same article from clasic editor to change just a letter and save it from classic, video disappears!

      Our domain is: orthodoxia.info

    • #17643

      loudis
      Member

      And one more I forgot
      Subtitles not working on block editor

    • #17666

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #17687

      loudis
      Member
      This reply has been marked as private.
    • #17695

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #17696

      loudis
      Member

      Hello Jacob
      Thanks for the reply.
      What is done?

    • #17697

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #17699

      loudis
      Member

      I just checked the site.
      I deactivated print plugin and first letter and dot are working great
      I used the code for inline relayed posts
      The video issue appears to be ok

      but

      the titles of the articles are still very small hard to read in mobile phones and I just realized that the video player on the posts is a quite smaller than before

    • #17700

      loudis
      Member

      Tiny titles in mobile

    • #17701

      loudis
      Member

      Found the problem with the small titles in mobile phones.
      Small video player remains the only last issue 🙂

    • #17703

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #17704

      loudis
      Member

      If you mean Remove Query Strings From Static Resources plugin I just deactivated

    • #17712

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #17714

      loudis
      Member

      I think we are ok.
      Thanks for your help

Viewing 13 reply threads
  • You must be logged in to reply to this topic.

This is a PRIVATE forum for verified users only, to view all replies/answers, you must be logged in!

© Copyright 2019 by wpthms.com. All Rights Reserved.