Issue with post blocks editing homepage

This is a PRIVATE forum for verified users only, to view all replies/answers, you must be logged in!

Status: resolved
Viewing 18 reply threads
  • Author
    Posts
    • #16524

      rfischmann
      Member

      There’s something wrong here: https://d.pr/i/tnv87s

      I think it was after Newsbeat’s update. I can’t see the custom post blocks anymore.

    • #16560

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #16566

      rfischmann
      Member

      It’s not deactivated. Already tried deactivating and re-activating, no good.

      There are other users with the same issue. Might be something related to 1.0.4.

      Do you really think I should delete it and reinstall? Don’t think that’d make any difference…

    • #16570

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #16576

      rfischmann
      Member
      This reply has been marked as private.
    • #16586

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #16590

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #16599

      rfischmann
      Member

      Please try again Jacob, I’ve temporarily enabled WordPress’ File Editor from the iThemes Security plugin.

    • #16604

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #16609

      rfischmann
      Member

      Thanks, but I’m still seeing it broken.

    • #16618

      rfischmann
      Member

      Jacob?…

    • #16648

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #16655

      rfischmann
      Member

      What did you do exactly, Jacob? I’m not seeing the correct category set for the first block, for example. Did you re-built it completely? Because there were very specific customizations in each block…

    • #16665

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #16666

      rfischmann
      Member

      Sorry, I don’t understand. Should I revert to the previous revision without the changes you made? Then the home editor will be “broken” again…

    • #16667

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #16668

      rfischmann
      Member

      I’m still kinda lost here, but okay… I’ll go ahead and re-configure everything.

    • #16669

      rfischmann
      Member

      I see you’re editing the page, so I’ll wait.

    • #16674

      rfischmann
      Member

      It’s all good now, I think.

Viewing 18 reply threads
  • You must be logged in to reply to this topic.

This is a PRIVATE forum for verified users only, to view all replies/answers, you must be logged in!

© Copyright 2020 by wpthms.com. All Rights Reserved.