Images & Performance Issue

This is a PRIVATE forum for verified users only, to view all replies/answers, you must be logged in!

Status: resolved
  • This topic has 3 replies, 2 voices, and was last updated 3 y, 8 mo by  Jacob.
Viewing 3 reply threads
  • Author
    Posts
    • #14397

      Thakksy
      Member

      Hi guys,

      I have a speed and performance issue here. So whenever I run Gtmetrix or any other speed operation on cruise hive more images load than are actually on the page.

      So for example:

      If I do a speed test on GTMetrix using the URL of http://www.cruisehive.com/search-man-jumped-overboard-independence-of-the-seas-suspended/14724 On that page I only have 4 images but on GTMetrix it shows there are dozens of images being loaded as seen in the screenshot below. Any idea how to sort this out?

      https://goo.gl/photos/dmKoJramagLsfd9AA

    • #14401

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #14411

      Thakksy
      Member

      Oops forgot about the menu! Maybe I should disable to mega menu to make the pages faster?

    • #14464

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

Viewing 3 reply threads
  • You must be logged in to reply to this topic.

This is a PRIVATE forum for verified users only, to view all replies/answers, you must be logged in!

© Copyright 2020 by wpthms.com. All Rights Reserved.