Homepage setting problems

This is a PRIVATE forum for verified users only, to view all replies/answers, you must be logged in!

Status: resolved
  • This topic has 7 replies, 3 voices, and was last updated 5 y by  Jacob.
Viewing 6 reply threads
  • Author
    Posts
    • #2743

      Hello, I have 3 little problems on this site http://www.zennetwork.it
      1- In the second sidebar on the homepage does not recognize the titles of the widget as strong (“Come get in touch with us” and “Follow us on facebook”)
      2- At the end of the 3 posts on the homepage does not appear on the button “Load More” as the demo site.
      3- The widged twitter does not work
      Thanks for the reply and good day
      Franz

    • #2747

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #2760

      Thanks for the quick reply!
      The twitter widget, however, still does not work.
      It does not recognize the latest tweets,the rest is ok.
      Franz

    • #2766

      Max
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #2777

      I see on ThemeForest which is version 1.0.2. You have already released? How do I do to upgrade?

    • #2786

      solved thanks

    • #2797

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #2762

      There are also problems with the top bar (social icons and top menu), disappears after you have scrolled the page
      Thank you very much!!
      Franz

Viewing 6 reply threads
  • You must be logged in to reply to this topic.

This is a PRIVATE forum for verified users only, to view all replies/answers, you must be logged in!

© Copyright 2019 by wpthms.com. All Rights Reserved.