Home page Grid Layout not displaying properly + notification email to subscriber

This is a PRIVATE forum for verified users only, to view all replies/answers, you must be logged in!

Status: resolved
Viewing 18 reply threads
  • Author
    Posts
    • #13081

      aurelia.vb
      Member

      Hi There,
      I’m having 2 problems
      1/ Grid layout (homepage)
      Basically the grid layout does show, but images are no longer in the same format. Before, they were all aligned on same width and height, now it’s no longer the case. How can i enable this again?
      Here’s the blog to understand better what I’m talkling about: http://www.la-carotte-masquee.com

      2/ Subscribers don’t get notified when there’s a new article
      Some people subscribed to the blod and yet are not notified by email like they should (I myself recieve a notification everytime).

      Thanks a lot!
      Aurelia

    • #13093

      Max
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #13102

      aurelia.vb
      Member

      HI Max, thanks for the answer.
      1- Where can I get this update? I got an email telling me an update is available yesterday. But when i click on “download the update”, i get sent to this page: http://themeforest.net/ where there’s nothing to download.

      2- i think i’ve identified the issue here.

      Best,
      Aurélia

    • #13103

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #13112

      aurelia.vb
      Member

      HI Jacob,
      I tried to follow your instruction, but the new theme installation didn’t work.
      Got an error message saing “decompressing.. installation… archive cold not be installed. The theme doesn’t have any style.css. Failed to install theme”

      So I tried using the plugin from the GitHub link you sent: I downloaded the zipfile, updloaded it on wordpress in the plugin section, but no result. Images are still not aligned on homepage.

      Maybe missing sthg obvious here, but could defintely use some more details on how to fix this.

      Thanks!
      Aurélia

    • #13116

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #13134

      aurelia.vb
      Member

      HI Jacob, Thanks yes that would be helpful. Please go ahead. How can i send you a private message?

    • #13135

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #13173

      aurelia.vb
      Member
      This reply has been marked as private.
    • #13210

      Max
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #13251

      aurelia.vb
      Member

      Hi Max,
      I am not sure what you updated but it is now worse than before. Not only are the blog posts pictures are still not aligned on width / lenght on the grid home page, but now this is happening:
      – The rotor iamges are gone on homepage,
      – I get a black background I didn’t have before
      – colors and fonts have completely changed

      I was not able to fix any of these.

      This is really not what I wanted. I just wanted the image size aligned, which this update didn’t do, so please let’s fix this or go back to the previous version..

      Aurelia

    • #13254

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #13257

      aurelia.vb
      Member

      HI Jacob,
      The background, fonts and colors are back. But the rotor image on the homepage is still gone and the photos on the grid layout are still from different sizes, and not standardized.

      Thanks in advance for your feedback,
      Aurelia

    • #13258

      aurelia.vb
      Member

      Just to clarfiy, when i say the rotor image, I mean the caroussel slider on home page. I used to have an option to chose how the homepage would appear. Seems that one is gone.
      I can only chose between “static page” or “latest articles”.

    • #13271

      aurelia.vb
      Member

      Dear Jacob and MAx,
      Just following up on the above. The carroussel came back, but the images on the grid home page are still from different sizes / heights / width.
      Could you please help me / guide me in fixing this?

      Thanks,
      Aurelia

    • #13281

      Max
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #13330

      aurelia.vb
      Member

      Mi Max! Thanks so much, it looks good 🙂
      Can you please tell me how to increase the logo on the main page?

    • #13335

      Max
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #13922

      aurelia.vb
      Member

      Hi Max,
      I’m piggy backing on this last message. I had tried it and it worked for a while, and now again same problem, the logo is too small. Can you please help out on how to increase the size of image on main page? (i’ve tried with different sizes)
      This is what is in the custom css:

      .header-style-default .site-title img{ max-height: 350px; }
      .site-content article.hentry.layout-classic .entry-thumbnail {

      min-width: 100px;
      }
      @media (min-width: 768px){
      .site-content article.hentry.layout-classic .entry-thumbnail {
      margin-right: 40px;
      min-width: 230px;
      }
      }

      Thanks!

Viewing 18 reply threads
  • You must be logged in to reply to this topic.

This is a PRIVATE forum for verified users only, to view all replies/answers, you must be logged in!

© Copyright 2020 by wpthms.com. All Rights Reserved.