Hero Banner, Main Menue Styling, New Posts

This is a PRIVATE forum for verified users only, to view all replies/answers, you must be logged in!

Status: resolved
  • This topic has 12 replies, 3 voices, and was last updated 5 y, 1 mo by  Max.
Viewing 12 reply threads
  • Author
    Posts
    • #9004

      Hi there,
      I looked for answers in the forum but couldn’t find them. Im pretty new at WordPress so I’m at a really basic level of knowledge. There are three things I would like to know / aren’t working yet:

      1. My Hero Banner isn’t working correctly. I can see the lower half of the arrows which I kneed to go through the displayed posts but I can’t see any images even though I created thumbnails with your thumbnail widget. I attached a photo of the current situation.

      2. Where or how can I style the font of my main menue as you have on the demo blog?

      3. I recognized that my new published posts aren’t displayed on my site. Why is this?

      Thank yo so much in advance!

      PS: The attached file is somehow always too large. Just check out my site: http://www.modewahnsinn.de – there you can see the slider problem.

    • #9007

      PSS: I recognized that the new published post, which can’t be displayed in the post section is displayed in the slider carousel. I would like to have it display in the post section as well…

    • #9012

      Max
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #9020
      This reply has been marked as private.
    • #9048

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #9056

      Dear Jacob,
      thank you for that, but unfortunately now most of the rest isn’t working anymore. The categories above the post titles are missing now, the slider carousel isn’t there anymore although it’s activated and on the main page the widget titles don’t fit with the boxed layout anymore, whereas on the site of a single post it works.

      Another thing I’ve recognized: I would like to use the featured image of a post as my first photo, but on the main page the featured image isn’t shown. But when I open the single post, the featured image IS the first thing shown in the post (hope you understand what I mean :() How can I display the featured image in my post not only on the single post site but also on the main page?

    • #9061

      PS: Unfortunately the Instagram Widget on the main site disappeared as well, but is still displayed on the single post site.. And only half of the button for “older entries” is displayed 🙁

    • #9086

      2nd PS: Obviously since you’ve activated the child theme most of the things aren’t correctly working anymore. Now I discovered that the menue isn’t scrollfixed anymore.. Why are there so many problems on the main page now since you’ve activated the child theme? Could you please fix these things as soon as possible so that I can use my blog again :/?

      Thank you very much..

    • #9102

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #9106

      Alright, thank you for that!

      And hopefully you can help me with these three issues as well:
      1. The arrows of the slider are sticking at my main menue and after a time, they move to the correct position (see the link of the photo: https://lh3.googleusercontent.com/-3XVaBIMNybg/VUnwlqPkP4I/AAAAAAAAK2Y/lNRSBd0MG10/s546/slider.png). How do I manage to get them immediately at the right position?

      2. Maybe the next problem is caused because of the slider arrows sticking to the menu: I can’t open the blogposts displayed in the slider. Everytime I click on them I just switch the blogposts..

      3. How can I display the featured image not only on the article site, but also on the main site? (I read the explanation somewhere else but unfortunately I didn’t get it 🙁 )

      Thanks again!

    • #9141

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #11145

      By the way, another question:

      Right now I have 3 posts displayed in the hero banner. The images of my blogposts always have different sizes (mostly about 1000px), but normally the images are going to be adjusted to a size of 785×523 so that they are the same size in the hero banner.

      Unfortunately there are some images which can’t be adjusted which leads to different image sizes in the hero banner and that looks terrible.

      Do the images have to have a certain kind of size to get adjusted properly for the hero banner?

      Thanks a lot!!

      Hero Banner

    • #11161

      Max
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

Viewing 12 reply threads
  • You must be logged in to reply to this topic.

This is a PRIVATE forum for verified users only, to view all replies/answers, you must be logged in!

© Copyright 2020 by wpthms.com. All Rights Reserved.