Hero Banner items not appearing on the article list. How?

This is a PRIVATE forum for verified users only, to view all replies/answers, you must be logged in!

Status: resolved

Tagged: 

  • This topic has 20 replies, 3 voices, and was last updated 7 y by  Spac3Rat.
Viewing 20 reply threads
  • Author
    Posts
    • #4183

      Spac3Rat
      Member

      Hi there.

      Is there a way for the articles that are part of the hero banner not to appear on the article list? I am using a static page as my home page. I enabled the option “Prevent duplicating posts on main archive posts” to no avail.

      Thanks in advance.

    • #4201

      Max
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #4209

      Spac3Rat
      Member

      Not working. I confirmed that custom-functions.php was being called.

    • #4237

      Max
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #4239

      Spac3Rat
      Member

      Stil not working 🙂

    • #4241

      Max
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #4243

      Spac3Rat
      Member

      All caches were cleared (just to be sure since I’m using a logged user which sees everything “live”) and that option is enabled. It’s not working 🙂

    • #4245

      Max
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #4279

      Spac3Rat
      Member

      Sorry I can’t do that. The site is only accessible through a VPN right now.

      Something I noticed: the articles do NOT appear on the side bars (widgets) but they do on the main list. So it’s partially working. The thing is that I’m OK with them appearing on the side bars (which they actually should). What I would like to do is to have them NOT appear on the main article list.

    • #4285

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #4304

      Spac3Rat
      Member

      Spot on, Jacob. That last piece of code did the trick since I am indeed using custom query posts.

      Thank you both for your help.

      Let me finish by saying your template is absolutely stunning. I love it.

    • #4328

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #4364

      Spac3Rat
      Member

      Folks, this issue is solved but another one rose.

      On page 1 I have the 5 first articles and then the 10 next ones.

      On page 2, the 10 articles I get are actually the 5 last from page 1 and 5 new ones.

      You can see it here: http://www.ciente.pt (sorry it’s a Portuguese site but you’ll know how to change the page).

      Any way to solve this?

      Thanks in advance.

    • #4372

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #4380

      Spac3Rat
      Member

      Hi Jacob. I’m sorry but it’s not working, mate.

    • #4389

      Max
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #4398

      Spac3Rat
      Member

      Just Trier and It’s Working fine: wwe.ciente.pt

    • #4399

      Spac3Rat
      Member

      Sorry for Tue misspell. http://www.ciente.pt

    • #4401

      Max
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #4402

      Max
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #4409

      Spac3Rat
      Member

      Maxxi I don’t think I understand what you mean by “Also, i recommend you to set page for Posts page only instead of Front page, so everything could work as expect, without issue!”?

Viewing 20 reply threads
  • You must be logged in to reply to this topic.

This is a PRIVATE forum for verified users only, to view all replies/answers, you must be logged in!

© Copyright 2021 by wpthms.com. All Rights Reserved.