Help! Mega Menu Stop Functioning? And a Few Other Problems

This is a PRIVATE forum for verified users only, to view all replies/answers, you must be logged in!

Status: resolved
  • This topic has 5 replies, 3 voices, and was last updated 5 y, 9 mo by  Jacob.
Viewing 5 reply threads
  • Author
    Posts
    • #5462

      smartsaver
      Member

      I have recently transferred my site to a new domain and now i have many problems with the Sparkle Theme. Jacob/Maxxi, hope you can assist in this.

      1) My Mega Menu cannot ‘dropdown’ now after selecting ‘News By Category”. It used to work on my previous site.

      It only dropdown when i set the Mega Menu to ‘Off’

      I tried to delete the entire Menu and create a new one but still facing the same problem. Not sure what is going on?

      2) Mobile menu has stopped working? Tried to access the menu on my mobile but it only shows loading and it doesn’t expand.

      3) I had set a static page with Posts page as “Blog” as shown in the video tutorial. It works but now my frontpage is showing a “Blog” | <Site Title> on my Website Title. It wasn’t the case previously. How do i get ‘rid’ of the “Blog” on the title and just shows <Site Title> ?

      And a few more questions i would like to ask:

      3) For Posts with thumbnail widget, is it possible to order the posts by “Number of views” or “Number of likes”?

    • #5463

      smartsaver
      Member
      This reply has been marked as private.
    • #5473

      smartsaver
      Member

      Ignore 1) and 2), i have found the problem that was causing it not to expand.

      I have installed a plugin “Speed Booster Pack” that apparently causes it to malfunction. Perhaps this can be looked into for the next update?

      What the plugin did was:

      -Move scripts to the footer
      -Load JS from Google Libraries
      -Defer parsing of javascript files
      -Remove query strings
      -Lazy Load images
      -Remove extra font awesome styles
      -Remove RSD link
      -Remove wordpress shortlink
      -Remove adjacent post links
      -Remove windows manifest
      -Remove the wordpress version
      -remove all RSS feed links

      Not sure which of the above is causing it to stop working..

    • #5502

      Max
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #5513

      smartsaver
      Member

      Hi Maxxi,

      For 3&4 regarding the title, i think you have misunderstood my question.

      On my homepage, it is showing “Blog | <My Website Name>”

      ‘Blog’ is the page title which i want to remove but having some problem. I have disabled Force Rewrite at SEO but it doesn’t work. I can’t delete/space out the word ‘Blog’ on the page. It is automatically reappears after you update the page.

      The title i change at Settings>General only changes <My Website Name>.

      I don’t want to delete the <title> html code on header.php because i want the title to appear on other pages as “Title | <My Website Name>” but on my homepage I only want “<My Website Name>” rather than “Blog | <My Website Name>

      Do you get what what i mean?

    • #5525

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

Viewing 5 reply threads
  • You must be logged in to reply to this topic.

This is a PRIVATE forum for verified users only, to view all replies/answers, you must be logged in!

© Copyright 2020 by wpthms.com. All Rights Reserved.