Featured image issue

This is a PRIVATE forum for verified users only, to view all replies/answers, you must be logged in!

Status: resolved
  • This topic has 4 replies, 3 voices, and was last updated 6 y, 4 mo by  Jacob.
Viewing 4 reply threads
  • Author
    Posts
    • #2584

      dellisn
      Member

      Hi. I am having an issue with http://www.topweddingquestions.com/blog/. When I add a regular image to the post I’ve written, it shows up in hi-def and looks great. Except it doesn’t show up as a featured image (i.e no thumbnail on home page etc). When I add a featured image, it shows up in the post and as a thumbnail but is very low res. What’s the best way to get hi-def image shown in the post and as a thumbnail.

    • #2587

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #2657

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #3213

      hellt
      Member

      Is it possible to set a featured image but do not show it in a post view in a very fist place?

    • #3231

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

Viewing 4 reply threads
  • You must be logged in to reply to this topic.

This is a PRIVATE forum for verified users only, to view all replies/answers, you must be logged in!

© Copyright 2020 by wpthms.com. All Rights Reserved.