Failed to import Media “710×434”

This is a PRIVATE forum for verified users only, to view all replies/answers, you must be logged in!

Status: resolved
Viewing 12 reply threads
  • Author
    Posts
    • #7837

      nheo0510
      Member

      Please help me, I import sample-data.2015-03-01.xml many times but always seen this error “Failed to import Media “710×434””. So my sample post can not show thumbnails

      How can I resolve this?

    • #7854

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #7957

      nheo0510
      Member

      Thanks Jacob but it didn’t work!

      After retry import many times, it still “Failed to import Media “710×434”. I downloaded image as your instruction but post still has no thumbnail and Hero Banner crashed!

    • #7965

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #7967

      nheo0510
      Member

      Oops, I install on my localhost.

      Can you send me your DEMO mysql dump file + wordpress zip file into my mail: nheo0510@gmail.com

    • #7970

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #7982

      nheo0510
      Member

      Hi Jacob, would you please contact directly to me via skype or email, I will send you my login credentials and you can help me this issue?

      My Skype: mitonios
      My email: nheo0510@gmail.com

    • #7992

      Max
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #8009

      nheo0510
      Member
      This reply has been marked as private.
    • #8021

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #8022

      nheo0510
      Member

      Thank you so much

      Please let’s me know why can you imported?

      By the way, Breaking News and What’s Hot widget does not load contents?

    • #8054

      Max
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #8107

      nheo0510
      Member

      Thank you so much. I’ve done

Viewing 12 reply threads
  • You must be logged in to reply to this topic.

This is a PRIVATE forum for verified users only, to view all replies/answers, you must be logged in!

© Copyright 2019 by wpthms.com. All Rights Reserved.