Error On Options Save!

This is a PRIVATE forum for verified users only, to view all replies/answers, you must be logged in!

Status: not resolved
  • This topic has 8 replies, 4 voices, and was last updated 5 y, 9 mo by  Jacob.
Viewing 8 reply threads
  • Author
    Posts
    • #5861

      felixlvh
      Member

      Unable to save options like changing header to light.

    • #5862

      felixlvh
      Member
      This reply has been marked as private.
    • #5863

      It seems Sparkle uses ftp to update files. It helped me to put these lines in wp-config.php:

      define( ‘FTP_USER’, ‘ftpusername’ );
      define( ‘FTP_PASS’, ‘password’ );
      define( ‘FTP_HOST’, ‘ftphostname:21’ );

      ofcourse you have to put your own username, password and ftp hostname in the fields above. And you have to make sure the maps on the server are writeable by the ftp user.

    • #5864

      felixlvh
      Member

      I don’t use FTP, can i use SFTP instead?

    • #5865

      You can try. If it doesn’t work maybe you can replace
      define( ‘FTP_HOST’, ‘ftphostname:21′ ); by the line
      define( ‘FTP_HOST’, ‘ftphostname:22′ );
      changing the port number…

    • #5869

      Max
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #5883

      felixlvh
      Member

      i tried set 664 for childtheme/css directory and 755 for custom-style.css but still cannot.

    • #5885

      And if you set 777 for the css directory and 666 for the .css files ?
      It is a very unsafe setting, but if this works you know the problem is with file permissions…

    • #5899

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

Viewing 8 reply threads
  • You must be logged in to reply to this topic.

This is a PRIVATE forum for verified users only, to view all replies/answers, you must be logged in!

© Copyright 2020 by wpthms.com. All Rights Reserved.