Entry meta (date, views, author info) huge delay

This is a PRIVATE forum for verified users only, to view all replies/answers, you must be logged in!

Status: resolved
  • This topic has 59 replies, 3 voices, and was last updated 4 y, 9 mo by  Max.
Viewing 59 reply threads
  • Author
    Posts
    • #9946

      Erick
      Member

      Is there a way to render the entry meta faster or at the same time the post title renders? At times it takes long periods of time to load and also it tends to look ugly when it doesn’t show and when it does the animation that happens doesn’t look good.

      I attached an image of how it looks and this look can last 3 seconds which in website speed terms, it’s bad.

      https://goo.gl/photos/DEsFaaLNBt292ARF7
      Thank you guys.

      • This topic was modified 5 y, 4 mo by  Erick. Reason: File too big
      • This topic was modified 5 y, 4 mo by  Erick. Reason: File too big
    • #10020

      Max
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #10021

      Erick
      Member

      AAAAAAH I see, what if I am not using the social buttons, could I not append the entry meta?

    • #10034

      Max
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #10286

      Erick
      Member

      I am not sure about where to place the code inside .entry-meta div

      I tried it and wasn’t sure if I placed it in the right place, is this correct? (see file attached)

      Thank you.

    • #10287

      Erick
      Member

      It didn’t let me upload the content.php file, is there a way I can sent it to you guys?

    • #10289

      Erick
      Member

      Actually I tested it and although I deleted all the things you told me, it still continued slagging.

    • #10290

      Erick
      Member
    • #10307

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #10332

      Erick
      Member

      its still works the same as before, I deleted all the code and replaced them with the code you gave me.

      Here is a video

      https://goo.gl/photos/xuRcu8z5bBdvESSTA

      I think it loads at the same time the ads load. I was hoping it could load at the same time the picture loads. so it doesn’t have that bumpy effect. basically the picture bumps down in an awkward way.

      Here is the code just in case

      https://drive.google.com/file/d/0ByuWdiATnpgvM21IWkNGSVpDY3c/view?usp=sharing

    • #10492

      Erick
      Member

      bump

    • #10521

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #12295

      Erick
      Member

      Would you guys mind sending me a content.php file from sparkles parent with these modifications. For the life of me I cannot get rid off the delayed meta info. I will greatly appreciate it.

      thank you

    • #12314

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #12382

      Erick
      Member

      nope. didnt change anything, I still see how the date, authors name, and views number loads after the picture and after the title. I want to load them at the same time the title does.

    • #12385

      Erick
      Member

      I know why is not working. Because I made a mistake. I meant content-single.php file I asked for content.php which is the homepage but the homepage is fine

    • #12422

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #12447

      Erick
      Member

      no 🙁

    • #12453

      Erick
      Member
      This reply has been marked as private.
    • #12494

      Max
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #12497

      Max
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #12498

      Max
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #12530

      Erick
      Member

      Yes, my pleasure maxxi. I copied the content-classic.php to the child theme. Also thank you for fixing the delay issue. works great now 🙂

    • #12546

      Erick
      Member

      1st the underline for the author name is stretching all the way to the gravatar. I made a video to explain it better.

      https://goo.gl/photos/dNnVRSKBpYJqR8mq8

      2nd allow me to show the author and name info in mobiles ( I want to be able to hide it using css instead of php) that way if I change my mind in the future I just need to change the css.

      thank you

    • #12551

      Max
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #12555

      Erick
      Member
      This reply has been marked as private.
    • #12566

      Max
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #12568

      Erick
      Member

      :)))))) maxxi,thank you! looks so good. and you are right, but I have a feeling it will look great. if not I can hide it using css later on if I regret it.

    • #12570

      Max
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #12571

      Erick
      Member

      “Yes i could help you to show the author avatar in single post, but if reader using 4 inches screen to view your site, entry meta info will take 2 lines.” thank you maxxi with helping me with this. And it’s okay if it takes 2 lines. I can always minimize the font size to accommodate.

    • #12596

      Erick
      Member
      This reply has been marked as private.
    • #12599

      Max
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #12600

      Max
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #12604

      Max
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #12617

      Erick
      Member
      This reply has been marked as private.
    • #12624

      Erick
      Member
      This reply has been marked as private.
    • #12641

      Erick
      Member
      This reply has been marked as private.
    • #12647

      Erick
      Member
      This reply has been marked as private.
    • #12650

      Erick
      Member
      This reply has been marked as private.
    • #12672

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #12685

      Erick
      Member

      no but now it disappears from the screen. Maxxi did it for me before. I am sure maxxi can help me with this.

    • #12708

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #12709

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #12725

      Erick
      Member
      This reply has been marked as private.
    • #12754

      Max
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #12755

      Max
      Staff
      This reply has been marked as private.
    • #12767

      Erick
      Member
      This reply has been marked as private.
    • #12778

      Max
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #12779

      Max
      Staff
      This reply has been marked as private.
    • #12786

      Erick
      Member
      This reply has been marked as private.
    • #12817

      Erick
      Member

      it was working before. is there anything i removed that made it to behave differently ?

    • #12832

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #12857

      Erick
      Member
      This reply has been marked as private.
    • #12879

      Erick
      Member
      This reply has been marked as private.
    • #12894

      Max
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #12906

      Erick
      Member

      i found a couple of issues. I took pictures so you could see.

      https://goo.gl/photos/4j1SXM7deMU7p4Rv6

      1.The date in the hero banner gets pushed to the side
      2.The image is a little high up
      3.The date gets under the author image from 991 to 767 I believe.

    • #12907

      Erick
      Member

      also this https://goo.gl/photos/CtGWugCRa4Gdzihi9

      basically in single posts the meta info gets bump up above the image.

    • #12923

      Max
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #12927

      Erick
      Member

      Yes I did that, Now that you mention it. I will add code to fix that. I still want it transparent since I am still not 100 percent convinced it is working properly that way I can still see the count if I highlight it.But I will minimize it in smaller screens 🙂

    • #12932

      Max
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

Viewing 59 reply threads
  • You must be logged in to reply to this topic.

This is a PRIVATE forum for verified users only, to view all replies/answers, you must be logged in!

© Copyright 2020 by wpthms.com. All Rights Reserved.