Eliminate loading icon when loading background image

This is a PRIVATE forum for verified users only, to view all replies/answers, you must be logged in!

Status: resolved
  • This topic has 11 replies, 3 voices, and was last updated 4 y, 11 mo by  Jacob.
Viewing 9 reply threads
  • Author
    Posts
    • #11489

      Erick
      Member

      this is how it shows when its loading. https://goo.gl/photos/cXwfrnK6UC5kCapE7

    • #11490

      Erick
      Member

      I deleted the image from the parent folder, but is this going to cause any troubles? maybe like 404s or something becuase the file is missing?

    • #11494

      Erick
      Member

      Yes what I feared happened. Is there a way to avoid the 404?

      https://goo.gl/photos/TSXGjwm6hLENbQsCA

    • #11514

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #11527

      Erick
      Member

      That work really great, but how can I delete the loading icon? I reinstated but I Still dont like it. But I dont want to delete the file size it will give me a 404

    • #11537

      Max
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

      • #11878

        Erick
        Member

        That loading does not bother me, but this one

        take a look to this video that shows in windows computers

        https://goo.gl/photos/jxsD17jzNHwp2zna9

        can you see it? can we fix this? I tried deleting them from the files located in themes/iamges but that only creates a 404 that slows the website.

      • #11906

        Jacob
        Staff

        Hey there, You must be logged in to view this reply!

        Login | Register | Forgot Password?

    • #11831

      Erick
      Member

      Everything with the background images is working fine, except that is not showing with safari browsers. I was told is because the images is too big, since i put it to repeat across the whole website. Is there a way to fix this? Basically cover the space I need in the hero banner and stop there. or any other technique?

      thank you!

    • #11835

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #11848

      Erick
      Member

      Oh merci 🙂 gracias jacob. Just dont make the image public, I would really appreciate that. I already copy it. Thank you.

    • #11865

      Max
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

Viewing 9 reply threads
  • You must be logged in to reply to this topic.

This is a PRIVATE forum for verified users only, to view all replies/answers, you must be logged in!

© Copyright 2020 by wpthms.com. All Rights Reserved.