Custome home page

This is a PRIVATE forum for verified users only, to view all replies/answers, you must be logged in!

Status: resolved
  • This topic has 36 replies, 3 voices, and was last updated 4 y, 2 mo by  dacam84.
Viewing 36 reply threads
  • Author
    Posts
    • #9036

      dacam84
      Member

      Hi,

      I wrote before on a topic someone else started with no reply.

      I wanted to know what i need to do to have a custom homepage like this one on this thread
      https://wpthms.com/support/topic/custom-category-layout/page/2/

      Cheers

    • #9082

      Max
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #9101

      dacam84
      Member

      Thanks maxxi,

      Should i do this on parent theme or child theme?

      Could you list the steps to follow, im kinda new to wordpress or programing

      thanks again

    • #9105

      dacam84
      Member

      should i change everything on content.php or just a part of it?

      i could only find a file like that under main theme n not child theme is that ok?

    • #9128

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #9139

      dacam84
      Member

      After ive copied under childtheme directory, Should i replace all the existing code on content.php with the new code or just a section ?

    • #9140

      dacam84
      Member

      tried it replacing all code n worked 🙂 thanks guys for ur great support .

    • #9145

      dacam84
      Member

      although after i changed the page settings i get one post out of place, do u know why this could be ?

      https://i.imgur.com/cWdbPJ2.png

      ALSO could you add the code so they list displays the category badge? thanks again guys, help really appreciated.

      • This reply was modified 5 y, 4 mo by  dacam84.
      • This reply was modified 5 y, 4 mo by  dacam84.
    • #9150

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #9153

      dacam84
      Member

      it worked for chrome but it looks like this when i tested it on safari n firefox.

      https://i.imgur.com/As4p5x3.png

    • #9155

      dacam84
      Member

      also since i change this code i notice i am getting this top bar on my page when i am not logged in, do u know why? of if its related?

      https://i.imgur.com/A45vW23.png

      thanks for help

      • This reply was modified 5 y, 4 mo by  dacam84.
      • This reply was modified 5 y, 4 mo by  dacam84.
    • #9157

      dacam84
      Member

      my bad it was just that i clicked on show bar , my bad sorry for that one 🙂

    • #9159

      dacam84
      Member

      also on some posts the image overlays on the separators

      https://i.imgur.com/TBSJaRn.png

    • #9204

      Max
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #9214

      dacam84
      Member

      Hi maxxi,

      no still not working, some posts of the list r out of place and the pictures aswell, they overlay on the separators. What should i do?

      https://i.imgur.com/fzef6yU.png

      appreciate your help

    • #9248

      dacam84
      Member

      Hi guys do know what the problem could be ?

      please help

      https://i.imgur.com/fzef6yU.png

      • This reply was modified 5 y, 4 mo by  dacam84.
      • This reply was modified 5 y, 4 mo by  dacam84.
    • #9277

      dacam84
      Member

      Hey guys i need help with this please

    • #9296

      Max
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #9316

      dacam84
      Member

      hi maxxi

      thank i think it worked, i had double code for the same thing n now i deleted it n added ur code plus the one you gave me before on the other thread.

      yes my site is stringerclip, what do u think? any suggestions? much appreciated.

      i was getting the image over separator on ipad but now it looks fine

      thanks for your help

    • #9326

      dacam84
      Member

      hi,

      i am still missing the code to get the category badges on each post

      thanks guys

    • #9332

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #9358

      dacam84
      Member

      THANKS JACOB WORS PERFECTLY

      CAN I ALSO GET THE CODE FOR THE WIDGETS FOR VIEWS

      GREAT SUPPORT THANKS

    • #9366

      dacam84
      Member

      Also is it posible to adjust some code for mobile devices to place the title and excerpt underneath the post pic, because now with the new code title and excerpt is all compresed on the right side of the picture (ON MOBILE DEVICES EI. IPHONE)

      CHEERS GUYS

    • #9380

      Max
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #9417

      dacam84
      Member

      Thanks maxxi seems to work great,

      i added it on content file n seems to work but just wanted to double check if i was supposed to add it there or on custom functions ?

      cheers again

    • #9419

      dacam84
      Member

      actually the css code for mobile dont seem to work. im still getting the excerpt compressed on the right side of the picture instead of the below the image, any suggestions?

      thanks

    • #9437

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #9456

      dacam84
      Member

      it didnt seem to work, maybe im doin something wrong.

      heres a picture of what i mean

      when i test it on iphone i get this:

      https://i.imgur.com/4bERuKz.png

      i dont want the content compressed on the right i rahter have it underneath the image on mobile.

    • #9457

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #9458

      dacam84
      Member

      Also,

      how can i move the social icons on the top menu to the right side instead of the left side?

      cheers again

    • #9461

      dacam84
      Member
      This reply has been marked as private.
    • #9505

      dacam84
      Member
      This reply has been marked as private.
    • #9518

      Max
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #9544

      dacam84
      Member

      1) wow maxxi looks neat 🙂 thanks lots

      2) ok i think i will leave it as it is

      cheers lots maxxi great help

    • #9578

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #14009

      dacam84
      Member

      Hi jacob and max,

      I, by accident, pressed restore on my site and settings went back to before you helped me set it up.

      Is there any chance you guys could help me again like on this thread?

      I already entered the php as on this thread but i getting the images messed up again.

      Last time jacob fixed it from the back end, is there any change you could help me again, i will very much appreciate it.

      Cheers guys,

    • #14010

      dacam84
      Member

      Or is there any way that i can restore it as it was few weeks ago ??

Viewing 36 reply threads
  • You must be logged in to reply to this topic.

This is a PRIVATE forum for verified users only, to view all replies/answers, you must be logged in!

© Copyright 2020 by wpthms.com. All Rights Reserved.