Countdown Timer not displaying, music not playing

This is a PRIVATE forum for verified users only, to view all replies/answers, you must be logged in!

Status: not resolved
  • This topic has 6 replies, 4 voices, and was last updated 4 y, 5 mo by  Jacob.
Viewing 6 reply threads
  • Author
    Posts
    • #13668

      Anyone having the same issues? The Hero Banner works when put on static date/time but not on the countdown.

      The music just isnt playing at all

    • #13716

      Max
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #13731

      With the new theme update xoxo backend settings page isn’t working anymore. I had to install the older version of the theme. I’ve the same problem countdown and music is gone.

    • #13732

      With Version 1.0.9 i get the fallowing error in xoxo backend options (impossible to change options):
      Uncaught Error: Syntax error, unrecognized expression: a[href=#yt-option-herobanner-interfacesettings]

      But with 1.0.9 is music and countdown working again.

    • #13734

      mine started working after updating both visual composer and new theme, have you tried that?

    • #13735

      Yeah I’ve installed visual composer Version 4.11.2.1 and xoxo theme 1.0.9.
      But Backend is not working. The page itself has also a few errors. It looks like the theme would try to load images from xoxo website:

      http://xoxo.wpthms.com/wp-content/uploads/2014/10/footer-bg.jpg

      Don’t know from where this link comes. But the image is not found and produces me an error on the page.

    • #13750

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

Viewing 6 reply threads
  • You must be logged in to reply to this topic.

This is a PRIVATE forum for verified users only, to view all replies/answers, you must be logged in!

© Copyright 2020 by wpthms.com. All Rights Reserved.