Child theme options not working

This is a PRIVATE forum for verified users only, to view all replies/answers, you must be logged in!

Status: not resolved
  • This topic has 13 replies, 5 voices, and was last updated 6 y, 4 mo by  Jacob.
Viewing 13 reply threads
  • Author
    Posts
    • #6197

      juritotaro
      Member

      Hi,
      as per my comment on Themeforest if I use the child theme and I go to theme options when I change anything in “Typography” or “Styling Options” it doesn’t reflect changes in the front-end.

      I’m now using the parent theme even if very worried for further updates. Please advice asap so that I can switch the theme before I develop all website.

      Thanks for your advices.

    • #6238

      Max
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #6336

      tresdobleu
      Member

      This solution is not working. I’m having the same issue, fonts are not changing when using Typography Options. If you check custom-styles.css in child theme, it always set Roboto Slab as default font.

    • #6358

      Max
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #6362

      tresdobleu
      Member

      No, it didn’t work either. I redownload the main package and re-upload it to the server but still not working. 🙁

    • #6401

      Max
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #6747

      Dancar1
      Member

      Hi,

      same here. I can’t even open theme options.

      None of these solutions worked. What can I do?

      Thank you

    • #6756

      Max
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #6777

      Dancar1
      Member
      This reply has been marked as private.
    • #6796

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #6800

      Dancar1
      Member
      This reply has been marked as private.
    • #6806

      Max
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #6827

      Dancar1
      Member

      I actually tried with firefox and that works, I guess that was a caching problem.

      Thank you for your help 🙂

    • #6845

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

Viewing 13 reply threads
  • You must be logged in to reply to this topic.

This is a PRIVATE forum for verified users only, to view all replies/answers, you must be logged in!

© Copyright 2021 by wpthms.com. All Rights Reserved.