Business Page Error

This is a PRIVATE forum for verified users only, to view all replies/answers, you must be logged in!

Status: resolved

Tagged:  

  • This topic has 19 replies, 2 voices, and was last updated 7 y by  Max.
Viewing 19 reply threads
  • Author
    Posts
    • #1700

      luenez
      Member

      Hello,

      I made a change to the business page template and then recieved this error:

      Warning: Invalid argument supplied for foreach() in /home/characterbuilders/characterbuilders.co/wp-content/themes/creatiz/functions/extended/cmbf/includes/md-pb.php on line 47

      It is for the flashing texting on the main image.

      I do not know how to correct the issue. Please help!

    • #1709

      Max
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #1713

      luenez
      Member

      Yes I have the latest 1.0.6 version

      Please help

    • #1714

      luenez
      Member

      Now that the error arises I also get this error message as well 

      Warning: Invalid argument supplied for foreach() in /home/characterbuilders/characterbuilders.co/wp-content/themes/creatiz/functions/theme-content-generator.php on line 38

      I cant make any changes. 

    • #1722

      Max
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #1726

      luenez
      Member

      yes i have that… 

      are you able to look into the problem please?

    • #1728

      luenez
      Member

      Hey I still have the issue of my site not working properly and everything is up to date. My website is http://www.characterbuilder.co

      The errors are visible on the homepage once you visit the site. 

    • #1751

      Max
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #1754

      luenez
      Member

      So would I loose all the changes I made to the page? I have to start all over again by installing the theme from scratch?

    • #1757

      Max
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #1777

      luenez
      Member

      Ok… Can you please walk me through exactly what I have to do?

      I am a novice at this. Can you please ether walk me through step by step or if it is easier I can give you the user and pass to my wordress background. I need this fixed by today for contracted clients to see my website

      Thank you

    • #1779

      luenez
      Member

      I deleted and reinstalled the theme and came out with the same problem… 

      I must admit I do not feel like I am being helped during this process. Everytime I post I have been getting these short responses that have not helped me one bit at all

      Is someone going to walk me through this? Or help me by going into my account to check the problem?

    • #1786

      Max
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #1792

      luenez
      Member
      This reply has been marked as private.
    • #1796

      Max
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #1806

      luenez
      Member

      I have deleted the WP cache and cleared by browser. But you made edits to an already working page.

      Attached are images of what I run into as problems. The problem is coming from the “Home – Business”….. not the one you worked on.

      I cant even access the portal to make the changes.

      The first image you will see that an error code is in the section where the page builder was.

    • #1807

      luenez
      Member

      I have deleted the WP cache and cleared by browser. But you made edits to an already working page.

      Attached are images of what I run into as problems. The problem is coming from the “Home – Business”….. not the one you worked on.

      I cant even access the portal to make the changes.

      The first image you will see that an error code is in the section where the page builder was.

    • #1810

      luenez
      Member

      The “Home – Flatstyle” type is the exact page

    • #1811

      luenez
      Member

      Nevermind. I just decided to start from scratch again.

      Thank you for your help

    • #1830

      Max
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

Viewing 19 reply threads
  • You must be logged in to reply to this topic.

This is a PRIVATE forum for verified users only, to view all replies/answers, you must be logged in!

© Copyright 2020 by wpthms.com. All Rights Reserved.