Bug in yt_timeline_item

This is a PRIVATE forum for verified users only, to view all replies/answers, you must be logged in!

Status: not resolved

Tagged: 

Viewing 4 reply threads
  • Author
    Posts
    • #6221

      If “Content” field is empty, the closing tag for shortcode yt_timeline_item is not outputted (resulting in broken design). I verified that in WP plain text editor.

      Manually adding the closing tag, fixes the design issue.

      I used VC front-end editor, not tested if that happens even with back-end editor.

      PS: already wrote to VC developers, they told me that VC doesn’t provide any timeline and this is a custom plugin you’ve built.

    • #6225

      PS: you must include a   before closing shortcode tag or in “Content” field, otherwise WP will strip away the closing tag, breaking your design.

    • #6226

      Another real-world fix for design if you have multiple items without a “Content”.

      @media (max-width: 767px) {
      	.yt-vc-timeline .yt-vc-timeline-item {
      		width: 100% !important;
      	}
      }
      
    • #6256

      Max
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #6260

      ok I reported the bug to VC developers

Viewing 4 reply threads
  • You must be logged in to reply to this topic.

This is a PRIVATE forum for verified users only, to view all replies/answers, you must be logged in!

© Copyright 2020 by wpthms.com. All Rights Reserved.