Adsense not integrating correctly with AJAX Post by Category Widget

This is a PRIVATE forum for verified users only, to view all replies/answers, you must be logged in!

Status: not resolved
  • This topic has 16 replies, 3 voices, and was last updated 5 y, 10 mo by  Max.
Viewing 15 reply threads
  • Author
    Posts
    • #6152

      smartsaver
      Member

      Hi,

      Just found an error, would appreciate some help please.

      I have implemented Adsense on the AJAX Category by Post Widget and it works well on the home page.. but when you click on each posts, the widget is not showing the ad on the sub sidebar.

    • #6153

      smartsaver
      Member
      This reply has been marked as private.
    • #6168

      Max
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #6192

      smartsaver
      Member

      What does it means?

      It’s strange that the widget works on the homepage but not on postpage.

    • #6227

      smartsaver
      Member

      Anyone?

    • #6251

      Max
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #6273

      smartsaver
      Member

      The error log is not showing any errors for AJAX Category by Post Widget.

      Could the reason be this?
      https://productforums.google.com/forum/#!topic/adsense/YEl7M9BqC-4

      Then my question is why is the home page showing but not on post page? That’s strange?

      If the ad is now showing due to AJAX, any get arounds for this?

    • #6314

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #6344

      smartsaver
      Member

      Hi Jacob,

      I have tried to use the other widget “Post with Thumbnails”, same problem – ads show on the homepage but not on post page.

      It looks really awful with the empty gap. While you guys try to sort it out probably in the next update, could you or Maxxi provide me with a code to “remove” the gap in the post page?

      *I still want to keep the ads on the widget of the homepage.

    • #6347

      Max
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #6386

      smartsaver
      Member
      This reply has been marked as private.
    • #6417

      Max
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #6439

      smartsaver
      Member

      Hi Maxxi,

      Thanks for this. I have entered the code into functions.php and placed the shortcode right below the Google Adsense code on post thumbnail widget

      <?php echo do_shortcode(‘[footag]’); ?>

      But i still have blank spaces in the widget.

      Have i paste it in the right place? Together with the Adsense code?

    • #6454

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #6475

      smartsaver
      Member
      This reply has been marked as private.
    • #6480

      smartsaver
      Member
      This reply has been marked as private.
      • #6486

        Max
        Staff
        This reply has been marked as private.
Viewing 15 reply threads
  • You must be logged in to reply to this topic.

This is a PRIVATE forum for verified users only, to view all replies/answers, you must be logged in!

© Copyright 2020 by wpthms.com. All Rights Reserved.