A couple of questions and a bug report

This is a PRIVATE forum for verified users only, to view all replies/answers, you must be logged in!

Status: not resolved
  • This topic has 3 replies, 3 voices, and was last updated 6 y, 2 mo by  Jacob.
Viewing 3 reply threads
  • Author
    Posts
    • #3591

      patij
      Member

      Hi all,

      Here are a few questions/bug reports after couple of days of playing with Sparkle:

      1) Bug: Under Sparkle theme options, > Typography > Single Page/Post font-size does not work.

      2) I cannot find anywhere (in docs) what the suggested post “featured image” size should be.

      3) Top menu: How can I alter the CSS so that the parent menu item stays “active” when an article in that category is being displayed? So for example, when viewing single post under category “social”, the main menu bar, the tab “social” is highlighted/”active”.

      Thanks

    • #3601

      Max
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

    • #3610

      patij
      Member

      Thanks. Quick question: is the “mega menu” custom code or are you using a premium plugin for it? I have another theme I want to use similar menu for and wasn’t sure what plugin it was.

    • #3614

      Jacob
      Staff

      Hey there, You must be logged in to view this reply!

      Login | Register | Forgot Password?

Viewing 3 reply threads
  • You must be logged in to reply to this topic.

This is a PRIVATE forum for verified users only, to view all replies/answers, you must be logged in!

© Copyright 2020 by wpthms.com. All Rights Reserved.