WooCommerce and bbPress won't install on WP 4.5

This topic is: Not resolved

This is a PRIVATE forum for verified users only, to view the replies/answers, you must be logged in!

This topic contains 1 reply, has 2 voices, and was last updated by  Jacob 1 year ago.

  • Author
    Posts
  • #13790

    hobbitshouse
    Member

    I finally got around to installing this theme and found out the plugins above are not supported in the latest version of WP. What’s my recourse? I’d prefer not to roll back to the older version of WP. Any ideas?

  • #13807

    Jacob
    Staff
    Post count: 2420

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

You must be logged in to reply to this topic.

This is a PRIVATE forum for verified users only, to view the replies/answers, you must be logged in!