widgets sorting not working

This topic is: Resolved

This is a PRIVATE forum for verified users only, to view the replies/answers, you must be logged in!

This topic contains 13 replies, has 3 voices, and was last updated by  Erick 1 year, 7 months ago.

  • Author
    Posts
  • #7593

    Erick
    Member
    Post count: 1018

    I noticed a really strange issue lately, it wasn’t there before, but basically when I want to change the order in which the widgets post thumbnails are sorted, nothing changes. I have try all options like ascending, descending, by date, by post view and so on but it displays the posts the same way all the time.

  • #7624

    Jacob
    Staff
    Post count: 2323

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #7632

    Erick
    Member
    Post count: 1018

    Mm That is so weird since I deactivated all my caches and then I set two identical thumbnail with only one difference and that was the order, one had descending and the other one ascending and nothing changes. How come? It should revert the order isn’t? Is it that I dont have as many posts and somehow I need more for it to work properly?

    BTW Is there a way to have more options for sorting? kinda like last 2 months or this year, or last year. that will come very handy they more post you have.

    • This reply was modified 1 year, 9 months ago by  Erick.
    • This reply was modified 1 year, 9 months ago by  Erick.
  • #7640

    Jacob
    Staff
    Post count: 2323

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #7643

    Erick
    Member
    Post count: 1018

    That will be freaking awesome 🙂 the more the merrier, it allows you to add widgets with headings like ” best posts this year”, “all time favorites”, ” most seen this last 90 days” or some other good stuff.

  • #7845

    Erick
    Member
    Post count: 1018

    MMM I’ve been playing around with the widgets again and either a plugin is interfering with it or I am crazy because I really don’t think its working. Specially the ascending and descending features as well as the post views.

    If I put display post by post view/descending/default it stays the same as if I were to put display post by title/ascending/this month. Or if I was to change anything for that matter.

  • #7852

    Jacob
    Staff
    Post count: 2323

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #7895

    Erick
    Member
    Post count: 1018

    Thank you so much jacob for adding 60 and 90 days sorting. Its awesome, though they don’t stay selected once I save the options, they go back to 30 days.

    And I don’t see any difference.. But I don’t think the problem is with the theme, It think its a plugin that is causing this problem, I’ll go and deactivate one by one and ill report back.

    • This reply was modified 1 year, 9 months ago by  Erick.
    • This reply was modified 1 year, 9 months ago by  Erick.
  • #7910

    Jacob
    Staff
    Post count: 2323

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #7911

    Erick
    Member
    Post count: 1018

    How do you do that? Because when I am changing stuff I disable w3 total cache and my cdn to see the changes right away and I still don’t see anything. Maybe I am missing something.

  • #7914

    Jacob
    Staff
    Post count: 2323

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #8719

    Erick
    Member
    Post count: 1018

    Hi guys, I just wanted to upload a video showing a few problems I am encountering with the widgets.

    https://www.dropbox.com/s/6rynyljb35p8yw2/VID_20150423_110641.mp4?dl=0

    1. When I select 60 or 90 days it goes back to default.

    2. Decending and Ascending don’t work.

    3. Post view count doesn’t work.

    4. Nothing I do seems to change the order of the thumbnails except when I change the order of the posts.

    Thank you so much.

  • #8769

    Max
    Staff
    Post count: 3150

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #8828

    Erick
    Member
    Post count: 1018

    WOW well done guys! I noticed a lot of fixes

    The new update fixed for me:

    1. The arrows in the mobile menu
    2. The sticky menu, it was skipping and it looked really buggy, specially when moving up and down rapidly. Though it is a bit buggy still, not as much so that is good. Check this video to see what I mean: https://www.dropbox.com/s/xersrvw7g1ryk9f/VID_20150426_225833.mp4?dl=0
    3. All the issues in my previous comment got fixed

    1. When I select 60 or 90 days it goes back to default. FIXED

    2. Decending and Ascending don’t work. FIXED

    3. Post view count doesn’t work. FIXED

    4. Nothing I do seems to change the order of the thumbnails except when I change the order of the post. FIXED

    Though I will need to play around a bit more to be 100 percent sure that everything works well.

    Ps While checking the changelog I noticed you guys still have Womenlovetech listed in showcase but the website no longer uses sparkles. Just a heads up

    Thank you so much for the update, it really needed it.

You must be logged in to reply to this topic.

This is a PRIVATE forum for verified users only, to view the replies/answers, you must be logged in!