White screen after install

This topic is: Resolved

This is a PRIVATE forum for verified users only, to view the replies/answers, you must be logged in!

Tagged: 

This topic contains 15 replies, has 4 voices, and was last updated by  Max 5 years ago.

  • Author
    Posts
  • #427

    jfol2
    Member
    Post count: 8

    May have posted question in wrong place before
    Just installed Creatiz through WordPress (updated 5.3.2) but preview or activate will be blank. I can see it in the themes area but just a white screen if I activate
    Thanks!

  • #435

    Max
    Staff
    Post count: 3150

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #437

    jfol2
    Member
    Post count: 8

    I updated from 5.3.1 to the latest. Should I try and completely remove it and reinstall?

  • #442

    Max
    Staff
    Post count: 3150

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #461

    jfol2
    Member
    Post count: 8

    Just installed a fresh WordPress and still the same problem…Blank screen. Nothing

  • #462

    jfol2
    Member
    Post count: 8

    In case it matters and I dont think it does, the download that I received from ThemeForest has the Creatiz.zip file inside the Creatiz-Child folder not the Creatiz folder??

  • #463

    Max
    Staff
    Post count: 3150

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #464

    jfol2
    Member
    Post count: 8

    pic of download

  • #468

    Max
    Staff
    Post count: 3150

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #469

    Max
    Staff
    Post count: 3150
    This reply has been marked as private.
  • #473

    jfol2
    Member
    Post count: 8

    Awesome…Thank you so much!

  • #474

    wpthms
    Staff
    Post count: 260

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #475

    jfol2
    Member
    Post count: 8

    I will for sure…Thanks again for your help!

  • #476

    wpthms
    Staff
    Post count: 260

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #490

    leventerol
    Member
    Post count: 1

    Hello, I’m sorry my english is bad. have a white screen after installation. theme is lifted back to normal. Setup could not. could you help. good work

  • #499

    Max
    Staff
    Post count: 3150

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

You must be logged in to reply to this topic.

This is a PRIVATE forum for verified users only, to view the replies/answers, you must be logged in!