Update issues

This topic is: Resolved

This is a PRIVATE forum for verified users only, to view the replies/answers, you must be logged in!

This topic contains 17 replies, has 6 voices, and was last updated by  dacam84 1 year, 9 months ago.

  • Author
    Posts
  • #7361

    CarlosMarli
    Member
    Post count: 123

    Hi guys, thanks for the new update. The new off-canvas menu and the new sticky main menu on mobile are just perfect. Thank you.

    I just update the theme and I found that somethings are missing ore weird hehe.
    Check this out

    1.- Missing author
    2.- Duplicate date and views
    3.- I have already hide the “Prev-Next” can you help me again?

    Thank you!

  • #7372

    Max
    Staff
    Post count: 3150

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #7383

    CarlosMarli
    Member
    Post count: 123

    Thank you Maxxi I already receive the email with the updated theme but I think is getting worst hehe.

    Check this

  • #7390

    alexandersommer
    Member
    Post count: 79

    Hey Maxxi, Carlos,

    I have the same issue after updating to 1.0.4.5.

  • #7398

    CarlosMarli
    Member
    Post count: 123

    Thanks for the reply and the emails, but even after reinstall the theme I have the problems I mentioned to you earlier. 1,2,3
    Thank you

  • #7399

    Erick
    Member
    Post count: 1018

    I have same issue in test website, duplicate dates specifically.

  • #7400

    Erick
    Member
    Post count: 1018

    Thank you Maxxi I already receive the email with the updated theme but I think is getting worst hehe.

    Check this

    Carlos, I have a feeling that what you are experience might be due to a missing } somewhere in your CSS codes. That happens to me all the time when I miss }

    • #7401

      alexandersommer
      Member
      Post count: 79

      It’s not the css Eric. I have the same issue after updating to 1.0.4.5.
      Here it is my localhost (test website) after updating http://imgur.com/XNDl5p0

  • #7409

    Jacob
    Staff
    Post count: 2312

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #7419

    alexandersommer
    Member
    Post count: 79

    Hi Jacob,

    This is black magic, it’s not fair 🙂
    All sorted here after pressing the bloody button save changes in theme options.

  • #7424

    dacam84
    Member
    Post count: 73

    Hi Jacob,

    Im getting the same issue after updating.

    1) duplicated date

    2) Views not showing up

  • #7425

    CarlosMarli
    Member
    Post count: 123

    Even after reinstall (twice), empty all cache and regenerate custom style I’m getting the issue.

    No author info on single post and duplicate date and views.
    Do you need my login credentials or it is a real issue?

  • #7437

    Max
    Staff
    Post count: 3150

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #7441

    dacam84
    Member
    Post count: 73

    Hi Maxxi,

    I updated the version today n managed to get the view counter through uploading the files on ftp, but i still get the double date on each post. Also i have a problem with the ads display , they dont display on the home page but they do on the posts. Any suggestions? thanks

  • #7449

    CarlosMarli
    Member
    Post count: 123

    I install the newer version on Themeforest and everything looks fine. thank you. 🙂

  • #7467

    dacam84
    Member
    Post count: 73

    I mananged to get rid of the duplicated date by changing the “style 1 (small social buttons)” to “style 2 (large social buttons)” so i am guessing must be something duplicated on ur end there.

    I still cannt manage to display ads no my homepage header or widgets, any suggestions??

    thanks

  • #7468

    dacam84
    Member
    Post count: 73

    oh but then i just realized that i by doing this i loose the social buttons and author on the home page, could you please help me out.

  • #7475

    dacam84
    Member
    Post count: 73

    Hi Maxxi,

    Still have the following issues no reply, please help.

    1) Ads not showing up on main page on sidebar widgets or header.
    I have placed the adsense code but they dont display, only on single posts.

    2) Duplicated date on single post.

    I have updated to the lastest version yesteday n have uploaded through ftp files all of the plugins included.

You must be logged in to reply to this topic.

This is a PRIVATE forum for verified users only, to view the replies/answers, you must be logged in!