Unable to see images in portfolio

This topic is: Resolved

This is a PRIVATE forum for verified users only, to view the replies/answers, you must be logged in!

This topic contains 3 replies, has 3 voices, and was last updated by  webimage 4 years, 8 months ago.

  • Author
    Posts
  • #1073

    rogzim
    Member
    Post count: 3

    Hi,

    I’m unable to make my portfolio work on my website (WordPress + MAXX 1.4.5).
    I have created a portfolio page with the correct page template (portfolio). Aftrer that I have created a new portfolio item (image) but the slider never displays at the right place withing the frame. I have tried inserting bigger or smaller images, with the media upload button, I have also tried to upload a gallery, but the result is the same, the slider never shows up (see capture).
    What am I doing wrong ?

    By the way, the post thumbnail doesn’t work properly I think. When I ad an image as post thumbnail it does not show up in most cases, the only way to make it show up is when I put no value in Custom porfolio thumbnail size (Maxx Theme Options/Portfolio).

    What should I do now ?

    Thanks for your help.

  • #1075

    Max
    Staff
    Post count: 3150

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #1084

    rogzim
    Member
    Post count: 3

    Thanks Maxx, it works fine now 🙂

    • This reply was modified 4 years, 11 months ago by  rogzim.
    • This reply was modified 4 years, 11 months ago by  rogzim.
  • #1929

    webimage
    Member
    Post count: 10

    Hi rogzim, did changing the writing permission for the

    maxx-wp/cache ” directory solve the issue of your portfolio images not appearing on the single portfolio page? I am having the same issue and tried that but the images still do not appear in the slide show. The images are uploading to the Uploads folder and the featured image does appear on the main portfolio page but no images appear on the single page. If you have any suggestions, it would be greatly appreciated! Thanks in advance for your time.

You must be logged in to reply to this topic.

This is a PRIVATE forum for verified users only, to view the replies/answers, you must be logged in!