Twitter widget not showing any data

This topic is: Not resolved

This is a PRIVATE forum for verified users only, to view the replies/answers, you must be logged in!

This topic contains 6 replies, has 2 voices, and was last updated by  Jacob 1 year, 6 months ago.

  • Author
    Posts
  • #9016

    themerox
    Member
    Post count: 3

    Hi,
    In my site twitter widget not showing any data not event follower or latest tweet. Need your help.
    Thanks

  • #9031

    Jacob
    Staff
    Post count: 2323

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #9095

    themerox
    Member
    Post count: 3

    Hi,
    I did not found any input field to input access/token keys. Please check attached.
    Thanks

  • #9097

    themerox
    Member
    Post count: 3

    Ok I found it in Theme Option. Let me check if it works or not.
    Thank you

  • #9124

    Jacob
    Staff
    Post count: 2323

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #9531

    themerox
    Member
    Post count: 3

    Hi,
    I had done all settings in Theme Connection API settings. There Twitter Consumer key , Consumer secret , Access token , Access token secret inputted properly. I had also changed my user name in social widget but its not working. Please check attached screenshot for the setting. Also I had tested one more intersecting thing when I had inputted my user name with secret key then its blank but when I am inputting your user name with my secret key its giving data. Check last screenshot. Thats mean its not saving my data its saving your key inputted by default. Please update script and give me the correcting.
    Thanks

  • #9570

    Jacob
    Staff
    Post count: 2323

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

You must be logged in to reply to this topic.

This is a PRIVATE forum for verified users only, to view the replies/answers, you must be logged in!