Theme Options won't save anymore

This topic is: Resolved

This is a PRIVATE forum for verified users only, to view the replies/answers, you must be logged in!

This topic contains 5 replies, has 2 voices, and was last updated by  Max 1 year, 8 months ago.

  • Author
    Posts
  • #8330

    elephantagency
    Member
    Post count: 5

    Hello Guys,

    I bought Elegancé and like it very much. I installed it as a child theme on MAMP so far, and everything was working well until I added WPML with 2 languages (EN & FR).

    Since then, any updates on the Theme Options returns an Error. The “Save All Changes” button as well as “Save and Refresh”, and even “Options Reset” :-/

    Could you please tell me what I could do to make it work again?
    Thanks

  • #8335

    Max
    Staff
    Post count: 3150

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #8338

    elephantagency
    Member
    Post count: 5

    Hi, as I told you my WP install is made locally on MAMP, so credentials won’t work.

    However, I remember to have copied and imported all the options parameters to the other Options language, once WPML was activated.

    Since, I tried to disable all plugins, to activate another theme and go back to Elegancé, it is still not working.

    Thanks for your help

  • #8341

    Max
    Staff
    Post count: 3150

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #8346

    elephantagency
    Member
    Post count: 5

    It works! Thank you very much Maxxi, I think this tweak will be useful for other people like me using the same configuration. Maybe something to add in a future udpdate?

    Best,
    Jay

  • #8354

    Max
    Staff
    Post count: 3150

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

You must be logged in to reply to this topic.

This is a PRIVATE forum for verified users only, to view the replies/answers, you must be logged in!