Theme Options not working after upgrade

This topic is: Not resolved

This is a PRIVATE forum for verified users only, to view the replies/answers, you must be logged in!

This topic contains 4 replies, has 3 voices, and was last updated by  Max 5 days ago.

  • Author
    Posts
  • #14308

    AR
    Member
    Post count: 3

    I just upgraded from Elegance version 1.0.1.9 to 1.0.3, but now I can’t access the theme options panel. I already tried switching to Twentysixteen and back to Elegance, but it still doesn’t show up. The menu item is there, but it just doesn’t show anything after clicking on it. It probably has to do with the yeahthemes -> wpthms change, but I don’t know how to resolve it.

    Regards, AR

  • #14309

    AR
    Member
    Post count: 3

    I figured it out, in /framework/admin/assets some of the files were still named yeahthemes, I changed that to wpthms and now it is kind of working. Is there anything else I have to double-check?

  • #14315

    Jacob
    Staff
    Post count: 2312

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

  • #14323

    AR
    Member
    Post count: 3

    No, I didn’t actually. Going to update now.
    Also, columns are not working anymore… (col-xs-6, col-sm-4) Did anything change with the update?

  • #14326

    Max
    Staff
    Post count: 3150

    Hey there, You must be logged in to view this reply!

    Login | Register | Forgot Password?

You must be logged in to reply to this topic.

This is a PRIVATE forum for verified users only, to view the replies/answers, you must be logged in!